• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Digitale camera via WiFi verbinden met Technicolor 7200 lukt niet


Solifens

Forum Gebruiker
Lid geworden
29 jan 2019
Berichten
2
Ziggo
Alles in 1
Gebied
fUPC
Hallo, nieuw op dit forum.

Het lukt me niet om mijn nieuwe Panasonic Lumix FZ82 camera via WiFi te verbinden met mijn Technicolor 7200 modem. Op die manier wil ik namelijk foto’s van de camera naar mijn NAS sturen, en niet eerst opslaan op mijn laptop.

Alles geprobeerd. Eerst via handmatige WiFi setup op de camera: WiFi netwerk gevonden en geselecteerd, wachtwoord ingevoerd, geen verbinding. Daarna via WPS en PBC geprobeerd (zowel fysiek op het modem als ingelogd op de modem setup via de browser), geen succes.

Iemand ervaring hiermee?

Bedankt
Stephan
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
593
Ziggo
Alles in 1
Gebied
fUPC
Geen ervaring mee, maar als ik het zo lees op internet zou een ander kanaal op je modem kunnen helpen.

Mocht je windows 10 hebben dan kun je in de Store NetSpot (wifi analyzer) downloaden.
 
Laatst bewerkt:

ber000000-6

Forum Gebruiker
Lid geworden
2 apr 2008
Berichten
707
Gebied
fZiggo
probeer eens in te loggen op het modem, en je wifi wachtwoord weg te poetsen en opnieuw de plaatsen. hierna saven/opslaan en modem herstarten dmv spanning uit/aan.

daarna je camera proberen te verbinden.
suc6.

berrie.
 
Topicstarter
Topicstarter
S

Solifens

Forum Gebruiker
Lid geworden
29 jan 2019
Berichten
2
Ziggo
Alles in 1
Gebied
fUPC
Ga ik proberen, bedankt