Audio valt af en toe heel even weg


ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
882
Ziggo
Internet & Televisie
Gebied
fZiggo
Ik merk het pas sinds kort omdat ik sinds donderdag weer een 5.1 set heb (luisterde hiervoor naar de speakers van de TV in normaal stereo uit). Ik merk nu dat 'at random' steeds een stukje audio wegvalt en zie ook op de display van de receiver dat Dolby AC3 even weggaat...ik ga er vanuit dat ik niet de enige ben...
 
Laatst bewerkt:

jbonbos

Forum Gebruiker
Lid geworden
14 okt 2006
Berichten
2
Dat gebeurt hier ook, kan de klok er (bijna) op gelijk zetten. Ieder uur valt het geluid even weg van mijn Samsung 4K televisie. Maakt niet uit of ik alleen het televisiegeluid gebruik of het geluid via de soundbar afspeel. Heb er overigens wel last van sinds ik mijn nieuwe 4K televisie heb, daarvoor bij een full HD televisie geen last van. Het signaal komt binnen via mijn Media next box.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
882
Ziggo
Internet & Televisie
Gebied
fZiggo
Wanneer je je audio op "Stereo" zet zal het euvel niet optreden. Wellicht had je bij je vorige TV enkel het stereo audio signaal aan staan. Kijk de omroepen hebben geen echt 5.1 geluid maar als je naar Netflix gaat is dat wel het geval vandaar dat mijn TV op Dolby AC3 staat omdat ik niet continue in het menu de boel wil veranderen.
 

jbonbos

Forum Gebruiker
Lid geworden
14 okt 2006
Berichten
2
Wanneer je je audio op "Stereo" zet zal het euvel niet optreden. Wellicht had je bij je vorige TV enkel het stereo audio signaal aan staan. Kijk de omroepen hebben geen echt 5.1 geluid maar als je naar Netflix gaat is dat wel het geval vandaar dat mijn TV op Dolby AC3 staat omdat ik niet continue in het menu de boel wil veranderen.
Dolby Audio op de Mediabox Next ingesteld op "Signaal volgen" en geen last meer van wegval geluid. Zie bijgevoegde schermafbeelding.
 

Bijlagen

Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
882
Ziggo
Internet & Televisie
Gebied
fZiggo
Daar staat hij ook op. Helaas is dat de oplossing dus niet.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
882
Ziggo
Internet & Televisie
Gebied
fZiggo
De oplossing is juist om hem continue op Dolby Digital te zetten. Dan is het schokken van de audio helemaal weg.
Waarschijnlijk hebben wij het toch over een ander probleem dan.