• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Alles werkt behalve 1


R

rsterre

Goedendag,

Raak even de weg kwijt.... heb sinds kort UPC Fiber Power Zakelijk. Hierop is draadloos ingeschakeld. Op al mijn laptops werkt alles als een zonnetje! Het netwerk wordt gevonden, verbinding maken, wachtwoord opgeven en gaan! Dit lukt op een Windows 7 laptop en een Windows XP Pro laptop.

Nu mijn Windows 7 desktop... het netwerk wordt gevonden, verbinding maken, wachtwoord invullen.... en dan de melding dat netwerksleutel niet juist is (en ik weet zeker van wel!). Probleem oplossen en dan krijg ik op een gegeven moment te zien dat de netwerkinstellingen (dus WPA-Personal of WPA2-Personal, etc.) niet juist zouden zijn (terwijl Windows 7 dat zelf ophaalt).

Waar ga ik nou zoeken? Weet het even niet meer waar te zoeken....
 

melvintje

Product Tester
Lid geworden
26 jan 2009
Berichten
3.748
Ziggo
Internet & Televisie
Gebied
fUPC
Wat voor draadloze adapter zit er in de computer

Probeer eens de beveiliging van WPA

Kan zijn dat de draadloze adapter die beveiliging niet aankan
 
Topicstarter
Topicstarter
R

rsterre

Firewall uitschakelen.... verbinden ..... en het werkt... daarna firewall weer aan.

Maar ik blijf het vreemd vinden.... op geen enkele andere pc was dit noodzakelijk.... raar.
 

melvintje

Product Tester
Lid geworden
26 jan 2009
Berichten
3.748
Ziggo
Internet & Televisie
Gebied
fUPC
Draai je een beveiliging pakket waar het in zit of de ingebouwde firewall die in windows zit
 
Topicstarter
Topicstarter
R

rsterre

Gewoon de standaard Windows firewall.... snap er dus echt niets van... maar goed het werkt nu