• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Algemene storingsmeldingen [deel 6]

Fran$

Forum Gebruiker
Lid geworden
26 jul 2015
Berichten
8
Ziggo
Alles in 1
Gebied
fZiggo
Vanaf ca. 11.00 uur valt hier het complete internet uit. Wel na een tijdje weer terug om vervolgens daarna weer uit te vallen. Blijkbaar is er een storing, maar wel erg lastig. Postcode 4841
 

lol

Forum Gebruiker
Lid geworden
8 jan 2003
Berichten
329
Al enige tijd random korte uitval van de verbinding met de Ziggo connectbox postcode 7161. Na deze uitval kan het modem "snel" verbinding weer aanmaken. Nadat dit fenomeen op diverse momenten en dagen terugkwam de support geraadpleegd. Eerste voorstel, voeding vervangen. Deze bleek toch niet de oorzaak. Vanmiddag was er dan de binnen monteur, heeft de splitter vervangen in Braun poa 01 b, reden "Ziggo bezig met giganet" bestaande splitter kon daar problemen mee hebben. 1 uur na vertrek alweer uitval. Ik verdenk of de connectbox (ruim 2 jaar oud) of een tab in de wijkkast en of slechte grond kabel die jaren gelden al eens op 1,5m buiten de kast een nieuwe krimpkous verbinding heeft gekregen . Uitval was toen ook zo random en kort van duur en onvoorspelbaar. Op dit moment weer verbinding met een juiste up en download. Monteur in ieder geval maar weer aangevraagd
 

lol

Forum Gebruiker
Lid geworden
8 jan 2003
Berichten
329
Morgen komt opnieuw een monteur. Ik hoop dat hij nu wel het modem (connectbox Compal)gaat omwisselen. Ondanks fabriekssettings blijft hij op willekeurige momenten herstarten. De wijkkast en grondkabel blijven dan nog een mogelijkheid.
Reeds verwerkt:

- originele voeding vervangen
- splitter vervangen (Braun)
- modem gereset naar fabrieksinstellingen
 

Fvddungen

Forum Gebruiker
Lid geworden
17 dec 2019
Berichten
22
Ziggo
Alles in 1
Gebied
fUPC
Al de hele dag heb ik last van zeer traag internet. Ik heb een abonnement van 50 mbit down en 5 mbit up. De ziggo speedtest komt amper boven de 1 mbit down uit, terwijl de up test wel gewoon 5 mbit aangeeft (zoals het hoort). Ik heb modem al gereset, maar heeft niet geholpen. Ziggo storing pagina geeft aan dat er niets aan de hand is bij mij. Is er stiekum toch een storing of is er wat anders aan de hand?
 

Bijlagen

  • ziggospeedtest.JPG
    ziggospeedtest.JPG
    48,8 KB · Weergaven: 12

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
1.017
Ziggo
Alles in 1
Gebied
fUPC
Bedraad of draadloos? Indien bedraad, de servicedesk bellen om de storing te melden. (even aannemende dat het niet aan je ethernetkabel ligt)
Indien draadloos, eerst een ander kanaal proberen.
 

Fvddungen

Forum Gebruiker
Lid geworden
17 dec 2019
Berichten
22
Ziggo
Alles in 1
Gebied
fUPC
Alles is bedraad. Gisteravond later op de avond leek het weer als vanouds en had ik weer 50 mbit down. Vanochtend ook nog. Maar nu zakt het weer terug naar 1 a 2 mbit.
Ik las ook dit bericht: https://www.xgn.nl/nieuws/enorme-storing-bij-ziggo-zorgt-voor-veel-internetproblemen
En vraag me dus dan ook af of het hierdoor komt. Maar dan wel vervelend dat de ziggo storingen pagina aangeeft dat er bij mij niks aan de hand zou zijn. Maar ja, dat is eigenlijk niks nieuws. Ik kijk het nog wel even aan dit weekend.
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
17.610
Ziggo
Alles in 1
Gebied
fUPC
Als mensen geen problemen melden gaat Ziggo ervan uit dat er geen problemen zijn. Zij kunnen uiteraard niet iedere aansluiting constant in de gaten houden.
Hoe meer mensen bellen, mailen etc, dat er problemen zijn met de snelheid hoe eerder Ziggo snapt dat er actie ondernomen moet worden.
 

Fvddungen

Forum Gebruiker
Lid geworden
17 dec 2019
Berichten
22
Ziggo
Alles in 1
Gebied
fUPC
Dat snap ik heel goed. Maar ik wil eerst ook zeker weten dat het niet aan mij ligt. Wat ik vooral ervaar is de lage download snelheid. Pings zijn goed, dus geen last van packet loss, wat je zou verwachten bij slechte bekabeling. Zelfs de pings naar o.a. google en facebook zijn uitstekend (onder de 10 ms). Upload snelheid is ook goed. Als ik het modem reset gaat de download snelheid weer naar full speed 50 mbit, maar na minuut of 15 ofzo zakt het weer helemaal terug naar 1 a 1,5. Er is geen touw aan vast te knopen.
In het artikel is ook te lezen dat Ziggo zich blijkbaar van geen kwaad bewust is. Ik ga straks even bellen met hen, maar ik moet nog maar zien of dat tot een oplossing gaat leiden na lang in de wacht te staan.
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
2.576
Ziggo
Alles in 1
Gebied
fUPC
Koppel al je aansluitingen los van je modem. Zowel bedraad en draadloos.

En dan weer je modem resetten.

Sluit dan stapsgewijs steeds 1 apparaat weer aan op je modem. Doe dit wel na geruime tijd waarin je voorheen merkte dat de snelheid inzakte. Is dit bij de eerste ook al zo dan eerst een ander proberen. Dit doen tot je de 'dader" vindt.

Zo kun je uitsluiten wat er wel goed werkt.
 

Fvddungen

Forum Gebruiker
Lid geworden
17 dec 2019
Berichten
22
Ziggo
Alles in 1
Gebied
fUPC
Intussen heb ik al contact gehad met Ziggo en van daaruit konden ze ook al zien dat het modem slecht te bereiken was en dat het signaal aardig aan het fluctueren was. Ze zagen ook dat ik nog steeds over een antieke Cisco modem beschik en vermoeden is dat deze op het punt staat te overlijden. Er wordt mij een nieuw modem gestuurd en hopelijk kan ik dan weer vlot internetten. Tot die tijd is het maar even behelpen.
 
Laatst bewerkt: