• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Af en toe geen signaal


snah56

Forum Gebruiker
Lid geworden
17 mei 2019
Berichten
4
Ziggo
Televisie
Gebied
fZiggo
Hallo ,
Ik stel volgende vraag namens mijn zeer oude tante , zij kan het probleem moeilijk uitleggen maar dit is wat ik begrijp .

Soms als zij haar 4 jaar oude samsung tv aanzet krijgt zij de melding "geen signaal " dit meestal bij ned 1 , 2 en 3 , zij rommelt dan wat met haar a.b. en na een paar minuten heeft zij wel signaal . Zij snapt dit niet en eerlijk gezegd ik ook niet .
Ik heb haar modem gereset en een week later de stroom er een aantal minuten vanaf , echter het probleem blijft .

Wie snapt dit en wat kan ik nog doen ?

Mvg
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.329
Ziggo
Alles in 1
Gebied
fUPC
Voor de hand liggende vraag, alle kabels al eens nagekeken?
 
Topicstarter
Topicstarter
S

snah56

Forum Gebruiker
Lid geworden
17 mei 2019
Berichten
4
Ziggo
Televisie
Gebied
fZiggo
Ja en alles inorde
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.329
Ziggo
Alles in 1
Gebied
fUPC
Kan het zijn dat zij per ongeluk via de ab het inputsignaal veranderd dan?
Ik bedoel dit, omdat dit bij mijn ouders ook regelmatig aan de hand is.
Kom ik daar, staat ie weer niet op HDMI ;)
 
Topicstarter
Topicstarter
S

snah56

Forum Gebruiker
Lid geworden
17 mei 2019
Berichten
4
Ziggo
Televisie
Gebied
fZiggo
Alles kan bij mijn tante , echter dit lijkt mij onwaarschijnlijk omdat zij alleen aan de volume en zendertoets komt .
Hdmi , er is alleen de coaxkabel aangesloten zij heeft geen randapparaten .
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.329
Ziggo
Alles in 1
Gebied
fUPC
Dus ze kijkt zonder box of module? Dan zou je eens kunnen proberen de tv terug te zetten naar fabrieksinstellingen,
en dan de zenders opnieuw laten zoeken.
 
Topicstarter
Topicstarter
S

snah56

Forum Gebruiker
Lid geworden
17 mei 2019
Berichten
4
Ziggo
Televisie
Gebied
fZiggo
Zou dat helpen ?
 

lobithbuddy

Product Tester
Lid geworden
24 jan 2005
Berichten
263
Ziggo
Alles in 1
Gebied
fUPC
Met wat oudere Samsung tv zie ik vaker het volgende: als er eerst analoog mee gekeken is en later digitaal (ivm afschakelen analoog) en de tv is tijdens het zoeken naar digitale zenders niet eerst naar fabrieksinstellingen gezet, dan blijven de analoge zenders in het geheugen staan. Als de een Kanaalnummer gekozen word waar geen dtv zender zit hij naar analoog springt. Hier zit dan niets meer en krijg je sneeuw/blauw beeld. Tv naar fabrieksinstellingen en dan opnieuw zenders zoeken is dan de oplossing
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.233
Ziggo
Televisie
Gebied
fUPC
Het is jammer dat je het probleem niet kunt repliceren, of dat het zich voordoet als jij er bij bent.

Maar afgaande op je verhaal, als ze alleen wat met de ab rommelt en het komt vanzelf weer goed moet het aan de TV liggen en niet aan het Ziggo signaal.