• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Absurd hoge pingtijden?


Topicstarter
Topicstarter
E

eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Fabrieksinstellingen zijn zojuist hersteld, en dat maakt geen verschil.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.248
Ziggo
Alles in 1
Gebied
fZiggo
Eerste stap is herstellen van fabrieksinstellingen ...
Denk eraan om dan eerst de configuratie te exporteren. Als een reset het probleem niet oplost, kun je de oude situatie zo herstellen door de oude configuratie weer te laden. (Zeker aan te bevelen als je veel aanpassingen gedaan hebt zoals bij mij)

Ik had sinds gisteren ook een traag reagerend internet, maar ook bij mijn eigen intranet, dus zat het probleem lokaal. Volgens mij was het hier een VoIP telefoon die het netwerk overbelaste met allerlei broadcasts. Even de stekker eruit bij de telefoon en het probleem lijkt opgelost. (Ik hoop dat dat het probleem was, want die telefoon heeft een bug in de software waardoor hij soms zijn netwerk connectie verliest en ik hem moet herstarten)

In elk geval een reden om ook naar je andere apparaten te kijken. b.v. door alle apparaten behalve de PC los te koppelen om te zien of het probleem blijft.
 
Laatst bewerkt:
Topicstarter
Topicstarter
E

eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Ik heb contact gehad met de helpdesk, deze bevestigen dat de signaalwaarden in het modem in orde zijn. Eind deze week komt er een monteur.
 
Topicstarter
Topicstarter
E

eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Weer een stapje verder. De ping waarden vanuit het modem zelf naar buiten zijn gewoon goed, en hoewel de ping waarden van computer naar modem ook goed zijn, zie ik hier wel een package loss van zo'n 4%. Het probleem zit blijkbaar in het Wifi traject, al is het me een raadsel waarom dit vooral 's avonds opspeelt.

Ik heb zojuist met een geleende laptop bevestigd dat het probleem op mijn computer zit. Ik heb alleen geen idee waar ik het zoeken moet...
 
Laatst bewerkt:
Topicstarter
Topicstarter
E

eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Reuzenstap verder. Het lukte helemaal niet meer te verbinden met wifi, duurde iets van 5 minuten, en daarna was het probleem opgelost. Ik zie dat ik nu op de 2.4GHz band zit, eerder was dat 5GHz. Waarschijnlijk is er iets mis op de 5GHz band, in hardware of omgeving. Daar zal ik nog onderzoek naar doen, maar feit is dat ik nu een bruikbare verbinding heb.
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
680
Ziggo
Alles in 1
Gebied
fUPC
Ik zou die monteur maar afzeggen dan, tenzij je het niet erg vindt om dat zelf te betalen.

Zit je niet gewoon verder van je modem af dan anders? Of misschien ergens achter? 5 Ghz is meer voor de korte afstand.
 
Topicstarter
Topicstarter
E

eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Ik zou die monteur maar afzeggen dan, tenzij je het niet erg vindt om dat zelf te betalen.
Had ik ook al bedacht, maar het is lief dat je me eraan herinnert.

Zit je niet gewoon verder van je modem af dan anders? Of misschien ergens achter? 5 Ghz is meer voor de korte afstand.
Mijn pc staat zo ongeveer aan de grond gespijkerd, ik vraag me alleen af wat Ubuntu ertoe beweegt van band te switchen.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.310
Ziggo
Televisie
Gebied
fUPC
WIFI is absoluut niet betrouwbaar, je moet altijd testen met een netwerkkabel.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.248
Ziggo
Alles in 1
Gebied
fZiggo
Het probleem zit blijkbaar in het Wifi traject, al is het me een raadsel waarom dit vooral 's avonds opspeelt.
Hier noem je voor het eerst dat je via Wifi test. Wifi is afhankelijk van veel externe factoren. Als de verbinding 'slapende' is wordt vaak ook het zendvermogen omlaag geschroefd. 's avonds komen veel mensen thuis en beginnen actief Wifi te gebruiken. De ether raakt voller met signaal en zenders zitten elkaar sneller in de weg.

Ik heb een tijdje gehad dat de verbinding elke avond rond 11 uur wegviel. Waarschijnlijk een van de buren die om die tijd steeds iets deed. Sommige afstandsbedieningen van rolluiken, garagedeuren etc. zitten ook op die frequentie.