• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Absurd hoge pingtijden?


eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Sinds een week of twee heb ik 's morgens en 's avonds een tijdlang pingtijden van maar liefst 25 seconden voor willekeurige sites. Vaak gaat dit vanzelf weer over, maar vandaag heb ik de hele dag amper internet. Het modem resetten helpt niet. Diensten als email en usenet werken in de regel wel, maar surfen is onwerkbaar traag. Zijn er meer mensen die hier last van hebben?
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.154
Ziggo
Internet & Televisie
Gebied
fUPC
Als emailen en usenet wel goed gaan, maar browsen niet dan zou het aan de DNS instellingen kunnen liggen.
Probeer eens een andere DNS server in te stellen:
 
Topicstarter
Topicstarter
E

eezacque

Forum Gebruiker
Lid geworden
6 dec 2016
Berichten
18
Ik heb, om rare dingen uit te sluiten, experimenten gedaan met drie stuks DNS, van Ziggo, PIA en OpenDNS, zonder noemenswaardige verschillen. Naast hoge ping tijden incasseer ik een package loss van 10-20%. Zodra ik in de stemming ben zal ik tracert draaien.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.278
Ziggo
Televisie
Gebied
fUPC
Hier is gewoon sprake van een netwerk of RF signaal probleem. DNS hoef je niet eens naar te kijken. Beter even de signaal waardes in het modem checken liefst op het moment dat je problemen hebt.
 

fdboer

Forum Gebruiker
Lid geworden
14 mei 2009
Berichten
707
Ziggo
Alles in 1
Gebied
fZiggo
Eerste stap is herstellen van fabrieksinstellingen ... tegen mijn eigen verwachtingen in heeft dat mij ooit geholpen. Daarna kun je bij de helpdesk aankloppen, ook al ben je het er niet mee eens, gewoon de procedures volgens anders is de klant het probleem.
 
Je e-mailadres zal niet zichtbaar zijn voor anderen. We gebruiken het alleen om dit bericht te kunnen bevestigen.