• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Snelheid kabel en Wi-Fi te laag.


iamsander

Forum Gebruiker
Lid geworden
28 jan 2015
Berichten
15
Ik heb 200mb - 20mb internet van Ziggo en dit zijn de resultaten van net...

Laptop

Kabel: 95.6mb (download) 20.5mb (upload)
Ziggo modem wifi: 37,7mb - 19.4mb*
TP-Link stroomnet wifi: 77,6mb - 19.9mb*

Mobiel
Ziggo modem wifi: 53,9mb - 19.7mb
Ziggo modem wifi 5G: 110,9mb - 20,5mb
TP-Link stroomnet wifi: 57,7mb - 20,1mb

* Afstand laptop tussen de 2 wifi's is gelijk

Getest via de Ziggo Speedtest.

Ik weet dat met wifi de snelheid lager is dan bekabeld maar zo'n verschil en zo laag??
Bekabeld haalt rond de helft van wat beloofd is. En dan bieden ze 400mb aan terwijl de 200mb ruim nog niet gehaald word.

Ik ga de komende dagen het ook steeds testen om te kijken of het een incident is of een structureel beeld.
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
18.704
Ziggo
Alles in 1
Gebied
fUPC
Als je met je laptop via een kabel maar max 100 Mbit/s haalt dan eerst controleren of de laptop wel een gigabit (1000 Mbits) aansluiting heeft. Heeft hij die wel dan controleren of er geen verkeerde / defecte kabel(s) gebruikt word die niet alle 8 aders gebruikt. In dat geval word de snelheid namelijk teruggeschakeld naar 100 Mbit/s max.

Eerst zorgen dat je bekabeld de volle snelheid haalt en dan naar de lage Wi-Fi snelheid gaan kijken.
 
Topicstarter
Topicstarter
I

iamsander

Forum Gebruiker
Lid geworden
28 jan 2015
Berichten
15
De kabel zit in een TP-Link Gigabit Ethernet USB Adapter.

Nu haalt die via de kabel 110,1mb - 21.0mb
Hij startte met 135mb en zakte toen naar beneden.

5 minuten later:
111,5mb - 20.6mb
Hij starte met 170mb en zakte toen naar beneden.

Weer paar minuten later:
105.8mb - 20.6mb
Hij starte op 173mb bleef wat langer hoog en bleef ook even rond de 123mb,

En nogmaals:
121.9mb - 21.0mb
Hij starte ronde 173mb en zakte toen al snel wat.

Vandaag dus duidelijk boven de 100mb maar haalt de 200mb niet.

Alles getest via Ziggo site.
 

rdhaan

Product Tester
Lid geworden
22 nov 2006
Berichten
125
Ziggo
Alles in 1
Gebied
fZiggo
Tja, een Gigabit USB adapter is ook een van de grootste ondingen die je kan verzinnen. USB 2 haalde die snelheid nl al niet (ondanks de theoriesche 480 MBit). Is het een USB 3 zou het kunnen, maar die heb ik nog niet gezien, alhoewel de volgens de TP-Link site bestaan.
Maar dan moet ook je laptop die poort hebben en die goed kunnen aansturen (het vroegere Intel driver problem bv…).
Dat de snelheid op 170 Mbit begint komt meestal door de buffering. Dat zie ik hier met een fysieke kaart ook de eerste seconde gebeuren, daarna zakt het iets, en komt na tig seconden terug.

Heb je niet een andre kaart of PC waarmee je het kan proberen? Of een kennis met ingebouwde GB poort in een laptop?
 
Topicstarter
Topicstarter
I

iamsander

Forum Gebruiker
Lid geworden
28 jan 2015
Berichten
15
Ik gebruik een Gigabit USB adapter omdat waar ik normaal de kabel indeed is beugeltje waarin je hem inklikte afgebroken is. Dit was de makkelijkste en goedkooptste oplossing om weer bedraad internet te hebben.

Ik heb een Lenovo Z50. Op sticker die erop zit staat USB 3.0

Men kon het in computerwinkel niet maken meer.

Ik zal morgen eens op de PC boven kijken. Die PC gebruik ik zelf niet. Die is verbonden ook met een kabel die via een kastje in stop contact zit en via stroomnet gaat naar modem.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.094
Ziggo
Alles in 1
Gebied
fZiggo
Zo'n USB3 adapter is er gewoon, de TP-Link UE 300. Maar het is hier niet duidelijk of de laptop USB3 ondersteunt. Ze hebben wel de "TP-Link UE200 - USB 2.0", maar die heeft geen gigabit ethernet poort.

Maar probeer eens een andere testsite. Een jaar geleden had ik er ook systematisch last van dat de ziggo site iets van 30 tot 80 mbps aangaf, terwijl andere testsites wel mijn 250 gbps aangaven.
 
Topicstarter
Topicstarter
I

iamsander

Forum Gebruiker
Lid geworden
28 jan 2015
Berichten
15
Ik heb de TP-Link UE 300

Ziggo speedtest 117.2 - 20.1
speedtest.net 136.77 - 20.67
internetsnelheid-testen.nl 124.4 - 20.6
online.nl/speedtest/ 132.3 - 19.5

veel variatie in de div speedtests
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.094
Ziggo
Alles in 1
Gebied
fZiggo
Als er veel variatie tussen de tests zit, kan dat een aanwijzing zijn dat het iets op de laptop is wat de maximum snelheid bepaald. Die software moet de testsnelheid ook kunnen bijhouden.
 
Topicstarter
Topicstarter
I

iamsander

Forum Gebruiker
Lid geworden
28 jan 2015
Berichten
15
De PC boven haalt bij 2 verschillende speedtests rond de 95mb - 20.5mb
Zit via kabel vast aan stroomnet.

Hoe kan je zien of er iets in de laptop zit wat de snelheid bepaald?

Zonet Speedtest op mijn laptop weer gedaan.
speedtest.net 147,63mb - 20.53mb
Met momenten raakte hij de 201mb waarna hij weer wat zakte. Afgelopen 2 dagen kwam die daar niet in de buurt.
En dan die ik er achteraan de test van Ziggo
114,9mb - 20.6mb. Nu breekt mijn klop. Komt vere niet in de buurt van 200 en bleef ook tijd rond de 100 hangen.

Een 2e keer Ziggo.... Start die plots met rond de 190mb waarna hij zakt. 132.1mb - 20.1mb.
En doe ik nu weer via speedtest.net komt hij 104,86mb - 20.34mb.

In nog geen 5 minuten tijd zo veel grote verschillen qua snelheid.