• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Afsluiten


johan1276

Forum Member
Lid geworden
22 nov 2008
Berichten
55
#1
Hallo ik heb bij het afsluiten een blok op mijn Samsung tv, ik heb naar veel zoeken mijn Samsung STP-C7140 op zenders gekregen, maar nu bij afsluiten een blok op mijn tv, ik heb hem op mijn AB met ed groene en rode knop uit gezet en ging gewoon uit , maar daarna kreeg ik dat blok, mijn scherm mijn decoder staat op de laatste zender en kan ik niet uit krijgen, wat heb ik fout gedaan?
 
#2
Ik heb ook een Samsung TV. Op de AB van mijn MediaboxXL, evenals die van jou een STP-C7140 is rechts bovenaan een button BOX en links bovenaan een button TV.
Met beide knoppen zet ik mijn box en tv aan en uit. En deze zijn niet groen en rood.
Het is mij daarom niet duidelijk waarom het uitschakelen bij jou een probleem is.
 
Laatst bewerkt:
Topicstarter
Topicstarter
J

johan1276

Forum Member
Lid geworden
22 nov 2008
Berichten
55
#4
Bedankt voor de reactie, ik heb van alles gedaan zelfs de HMDI van 1 naa 2 als ik mijn tv wil uitzetten moet ik hem los koppelen anders krijg ik dit blok en gaat dan weg, en zo goaw ik de stekker weer er in doe krijg weer dat blok

Geen signaal
HMDI!
(1)Controleer de kabelaansluitingen en de
Instellingen van uw bronapparaat.
(2) Druk op de afstandbediening op Source
Om het aangesloten bronapparaat te
Selecteren.