• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Storing RTL4, RTL5 en FOX met Humax 5500C, OK met mediabox


Status
Niet open voor verdere reacties.

EdmondVS

Forum Member
Lid geworden
16 sep 2016
Berichten
32
Meer ...
Geslacht
Man
#1
Op geregelde tijden komen RTL4, RTL5 en FOX niet goed door, dwz. blokken, strepen of zwart beeld. Dat is bij ontvangst met de Humax IRHD 5500C. Deze drie zenders worden op de zelfde frequentie doorgegeven, nl. op 218MHz en het aantal BER fouten is behoorlijk hoog.
Alle andere zenders (op frequenties daar boven of eronder zitten) komen wel goed door. Signaalsterkte rond 70% (is mooi) en nul BER fouten (100% goed).

Maar nu het vreemde: Ontvangst van die drie gestoorde zenders is wel okay met de mediabox, alhoewel, als we kijken naar de signaalkwaliteit (via deze box) is dat voor band 1 (waar RLT4 etc op zit) altijd 100% en voor band 2 en 3 rond 85%. Dat laatste is niet optimaal, maar geeft nog net geen problemen. Kortom met de ene tuner wel problemen en met de andere niet. Kennelijk is de ene tuner meer gevoelig voor ruis dan de andere, althans, zo lijkt het. Of is er iets anders aan de hand, bv. instraling?

Maar hoe kunnen we dit probleem oplossen? In 9 van de 10 gevallen schijnt dat maken te hebben met de bekabeling binnenshuis. Ziggo roept dan ook standaard: check je bekabeling, splitters etc. Dat heb ik gedaan. Rechtstreeks aangesloten op het AOP, dure kabels, goedkope kabels, lange en korte, dikke en dunne, met of zonder versterker, je kunt het zo gek niet bedenken. Enfin, niets hielp. Terzijde: Ziggo heeft honderden euro's schade vergoeding uitbetaald voor al dat gehannes. Trek hieruit de conclusie dat ook ziggo soms ernstige fouten maakt en dat ook erkent.

Nu vraag ik me af, ligt het soms aan de Ziggo kabel (al ruim 50 jaar oud) die van de verdeelkast naar het AOP loopt en/of aan die toren in Amsterdam Zuid, 100m verderop, met een aantal straalzenders?
Ziggo zal natuurlijk adviseren om (weer) een monteur te laten komen en die ziet dan mijn mooie RG179 teflon kabels waar hij nog nooit van heeft gehoord en geeft die de schuld. Dan ben je dus mooi weer 60 euri armer en het probleem is nog niet opgelost. Hoe krijg je Ziggo zo ver dat ze echt een deskundig iemand met geschikte apparatuur erop af sturen i.p.v. een of andere vage ZZP-er? Iemand die niet bij voorbaat roept dat de fout bij de gebruiker ligt?
 
Topicstarter
Topicstarter
EdmondVS

EdmondVS

Forum Member
Lid geworden
16 sep 2016
Berichten
32
Meer ...
Geslacht
Man
#3
Ja Robert, dat klopt. Het stokt daar, omdat ik ben gestruikeld over de "uitschuifbare tenen" van een "expert" die kennelijk niet gewend is om te communiceren met een Ir. in elektronica. Op dat andere forum zijn we niet verder gekomen dan een 4G AOP uit te proberen. Toevallig heb ik zo'n ding nog liggen, maar mag dat van de "expert" niet zelf plaatsen. Niet eens een ziggo medewerker, maar wel heiliger dan de Paus. Pfff.
Kijk, als je nou echt een mogelijke tekortkoming van het AOP wilt uitsluiten, dan had het advies moeten luiden om de tuner op de meest directe manier aan te sluiten op de kabel (dus zonder de AOP WCD), dwz. alleen tijdelijk, bij wijze van test. Maar dat is natuurlijk helemaal vloeken in de kerk, uh... zijn kerk.
Anyhow, ik hoop dat ik hier meer geluk heb bij het storing zoeken.
 
Topicstarter
Topicstarter
EdmondVS

EdmondVS

Forum Member
Lid geworden
16 sep 2016
Berichten
32
Meer ...
Geslacht
Man
#7
Oh, hier kijk ik van op. Mag al jaren niet meer gebruikt worden? Ik heb hem 2 jaar geleden gekregen van een ziggo monteur (en toen was dat ding net uit).
Maar als de test met helemaal geen AOP ertussen niets oplevert, dan ga ik hem sowieso niet plaatsen, want dan ligt het aan iets anders.
 
Topicstarter
Topicstarter
EdmondVS

EdmondVS

Forum Member
Lid geworden
16 sep 2016
Berichten
32
Meer ...
Geslacht
Man
#10
Maar kunnen we het nu verder over die storing hebben? Nog even kort samengevat met de Humax 5500C WEL en met de mediabox GEEN storing op de 218MHz band. Misschien ook nuttig om te vermelden: pal daar boven en pal daar onder geen storing. Het lijkt wel alsof er een stoorzender zit op die ene frequentie. Aan de andere kant, waarom heeft de mediabox er dan geen last van?
 
Status
Niet open voor verdere reacties.