• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Kan iemand dit type beeldstoring op TV herkennen ?


vanhaze

Forum Gebruiker
Lid geworden
29 okt 2008
Berichten
59
Dag allemaal,

Vriendin van mij heeft Ziggo Humax TV receiver kastje (een vrij klein en dun kastje, typenummer weet ik even niet).
Verbinding van Humax kastje naar Samsung TV mbv HDMI kabel.
Zij ervaart dit type storing op all TV kanalen:
https://www.dropbox.com/s/pi50r2ziq2eho0j/TV storing.MOV?dl=0

Kan iemand dit type beeldstoring herkennen en weet wellicht wat er aan de hand is ?
BVD !
 

twigger

Product Tester
Lid geworden
7 feb 2008
Berichten
1.786
Ziggo
Alles in 1
Gebied
fZiggo
Je zou de HDMI kabel eens kunnen checken, misschien zit die er niet goed in, of eens een andere HDMI kabel testen.
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
849
Ziggo
Alles in 1
Gebied
fUPC
Je zou de HDMI kabel eens kunnen checken, misschien zit die er niet goed in, of eens een andere HDMI kabel testen.
En check dan ook alle kabels vanaf je hoofdaansluiting eens. Is dit allemaal ok, dan bel eens met de helpdesk.
 
Topicstarter
Topicstarter
V

vanhaze

Forum Gebruiker
Lid geworden
29 okt 2008
Berichten
59
Dank voor jullie hulp twigger en Franz !
- HDMI kabel heb ik gecheckt of ie er wel ok inzat: was het geval.
- Ik ga eerst een andere HDMI kabel checken.
Mocht dat niet baten dan andere kabel vanaf hoofdaansluiting naar Humax kastje testen.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.070
Ziggo
Televisie
Gebied
fUPC
En check dan ook alle kabels vanaf je hoofdaansluiting eens. Is dit allemaal ok, dan bel eens met de helpdesk.
Nee dit is geen signaal storing (want dat manifesteert zich als blokjes) dus de kabels vanaf de hoofdaansluiting hoeft hij NIET te controleren!!!

Het lijkt inderdaad op iets wat veroorzaakt wordt door een rotte HDMI kabel, probeer naast een andere HDMI kabel ook een andere HDMI ingang op de TV, als je dan nog last hebt zal het humax boxje de veroorzaker zIjn of je TV.
 
Waarderingen: C0re
Topicstarter
Topicstarter
V

vanhaze

Forum Gebruiker
Lid geworden
29 okt 2008
Berichten
59
Ok, terrestrial, duidelijk en thanks !
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
849
Ziggo
Alles in 1
Gebied
fUPC
Nee dit is geen signaal storing (want dat manifesteert zich als blokjes) dus de kabels vanaf de hoofdaansluiting hoeft hij NIET te controleren!!!

Het lijkt inderdaad op iets wat veroorzaakt wordt door een rotte HDMI kabel, probeer naast een andere HDMI kabel ook een andere HDMI ingang op de TV, als je dan nog last hebt zal het humax boxje de veroorzaker zIjn of je TV.
@terrestrial, het kan nooit kwaad om ALLES
te checken toch?
 

Sjah

Forum Gebruiker
Lid geworden
28 nov 2003
Berichten
3.795
Ziggo
Alles in 1
Gebied
fUPC
denk dat het je Tv is.....helaas. Weten doe ik niks.
 
Topicstarter
Topicstarter
V

vanhaze

Forum Gebruiker
Lid geworden
29 okt 2008
Berichten
59
Ooh Gosh, dat zou erg matig zijn ..:(
Hoop in eerste instantie: slechte HDMI kabel,
tweede instantie: kapot Humax kastje.

Wat fijn dat ik zoveel hulp krijg van jullie allemaal ! #waardering.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.070
Ziggo
Televisie
Gebied
fUPC
@terrestrial, het kan nooit kwaad om ALLES
te checken toch?
Wel als je bij voorbaat weet dat daar het probleem niet zit. Stel iemand gaat aan de coax kabels rommelen, heb je kans dat er een extra probleem bij komt. En dan wordt het helemaal onduidelijk.