• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Humax iRHD-5300C Humax 5300 reageert soms niet op afstandsbediening


Francisca

Forum Gebruiker
Lid geworden
20 okt 2018
Berichten
3
Ziggo
Alles in 1
Gebied
fZiggo
goede middag,
Het probleem is dat de humaxbox 5300 met regelmaat niet meer reageert op afstandsbediening met gevolg dat deze steeds van de elektra afgehaald moet worden. De box is al 3x door ziggo vervangen. Het modem is vervangen, buiten kabel vernieuwd. Steeds wordt er weer een andere reden aangegeven door de medewerker van Ziggo wat het probleem kan zijn. Het laatste advies is: TV en Humaxbox op standby zetten. Dus op beide toestellen brandt een rood lampje. Bij opnieuw aanzetten: eerst TV aanzetten daarna de Humax aanzetten, dan moet het probleem opgelost zijn. Dit probleem duurt nu al ongeveer een half jaar.
Weet iemand hier een goede tip/oplossing voor.
Bedankt voor jullie hulp
Gr. Francisca
 
Topicstarter
Topicstarter
F

Francisca

Forum Gebruiker
Lid geworden
20 okt 2018
Berichten
3
Ziggo
Alles in 1
Gebied
fZiggo
Nee, TV of PVR knop is niet het probleem. Ik weet hoe dit werkt. Nee TV wordt aangezet, normaal krijg je dan beeld. PVR knop indrukken om zenders te kunnen kiezen. Dit is normaal. Maar soms en dat kan 3 x per week of 1 x per 3 weken is er geen beeld en de humax reageert niet op afstandbediening, ook niet als ik de pvr knop indruk. Het enige wat dan werkt is elektra eraf
Maar bedankt voor de tip.
 

Butanez

Forum Gebruiker
Lid geworden
15 sep 2012
Berichten
27
Ziggo
Alles in 1
Gebied
fUPC
Mijn Horizon box idem, ik laat hem nu altijd aanstaan. Direct beeld en de extra stroomkosten t.o.v. standby hoog zijn te verwaarlozen.
 
Topicstarter
Topicstarter
F

Francisca

Forum Gebruiker
Lid geworden
20 okt 2018
Berichten
3
Ziggo
Alles in 1
Gebied
fZiggo
Goede avond,
Dank jullie wel voor de tips. Helaas heeft het niet geholpen. Uiteindelijke Ziggo gebeld en weer op hun advies nieuwe Humax5300C geplaatst. De monteur concludeerde dat de verbinding van tv naar humax niet altijd goed verloopt, snoertje vervangen. Op mijn vraag: Humax uit of aan laten, antwoordde de man maak niets uit, uit is minder stroomverbruik maar dat is te verwaarlozen. Tip van de monteur: mocht het weer voorkomen dan de tv opnieuw aanzetten. 2 dagen nieuwe Humax in gebruik en vandaag weer hetzelfde probleem. Er is dus niets opgelost. Ga nu een klachtenformulier bij Ziggo invullen.
Dank je wel en mocht iemand toch nog een super idee of de oplossing weten. Graaaaaaaaaag.
Gr. Francisca
 

youriy

Forum Gebruiker
Lid geworden
14 jul 2012
Berichten
525
Gebied
fZiggo
Wat er iig niet helpt als de Humax niet reageert op de AB:
-Modem vervangen
-buitenkabel vernieuwen
-kabel van Humax naar tv vervangen.

Vermoedelijk is het probleem dat de HDMI-verbinding wegvalt met als gevolg een zwart scherm en niet dat de AB niet werkt.
 

warrink

Forum Gebruiker
Lid geworden
26 nov 2010
Berichten
10.122
Ziggo
Alles in 1
Gebied
fUPC
Soms kan het helpen als je de batterijen van de AB vervangt.