• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Inloggen, wat is dat toch bij Ziggo?


youriy

Forum Gebruiker
Lid geworden
14 jul 2012
Berichten
525
Gebied
fZiggo
Ik kon al niet met meer met chrome inloggen bij Ziggo en sinds vandaag ook niet meer met firefox.
Waar zijn ze toch mee bezig?
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
18.700
Ziggo
Alles in 1
Gebied
fUPC
Ik heb geen Firefox, maar met Edge, IE en Chrome geen probleem om in te loggen.
 

C0re

Quality Member
Lid geworden
26 dec 2007
Berichten
4.750
Ziggo
Alles in 1
Gebied
fUPC
Ik met Edge ook niet, maar met Chrome kom ik er met geen mogelijkheid in.
 

CreativeS

Product Tester
Lid geworden
1 jun 2011
Berichten
26.792
Ziggo
Televisie
Gebied
fUPC
Ik kan gewoon inloggen (ook met uBlock Origin actief)...

Google Chrome is up-to-date
Versie 69.0.3497.100 (Officiƫle build) (64-bits)
 

Akoni

Forum Gebruiker
Lid geworden
22 aug 2009
Berichten
7.035
Ziggo
Alles in 1
Gebied
fUPC
Hier is de website van Ziggo niet bereikbaar en twee keer uitval internet gehad.
 
Topicstarter
Topicstarter
Y

youriy

Forum Gebruiker
Lid geworden
14 jul 2012
Berichten
525
Gebied
fZiggo
Met IE lukt het wel inderdaad. Ik had versie .81 van chrome, nu ook .100 maar maakt niet uit.
Krijg dan de pagina met "Ai, dat ging even mis."
 

C0re

Quality Member
Lid geworden
26 dec 2007
Berichten
4.750
Ziggo
Alles in 1
Gebied
fUPC
Cookies van derden aangezet en Chrome doet het weer.
 
Laatst bewerkt:

Akoni

Forum Gebruiker
Lid geworden
22 aug 2009
Berichten
7.035
Ziggo
Alles in 1
Gebied
fUPC
Er wordt bij mij een storing gemeld, internet en sites werken weer maar wel een aan en uit verhaal.
 

twigger

Product Tester
Lid geworden
7 feb 2008
Berichten
1.793
Ziggo
Alles in 1
Gebied
fZiggo
https://community.ziggo.nl/ is echt een drama, alweer dagen dat de site na 4 a 5 keer proberen pas opent.
Bericht plaatsen lukt vaak ook niet want dan krijg je weer een melding dat de pagina niet geladen kan worden. Oorzaak: Site draait op een oude mailserver en heeft ook geen prioriteit want is al jaren zo.

Nu ook weer deze melding:
Deze pagina werkt niet

Het duurt te lang voordat community.ziggo.nl reageert.
HTTP ERROR 504