• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Storingschecker werkt niet in microsoft edge


engineer

Forum Gebruiker
Lid geworden
8 jan 2012
Berichten
11
reeds enkele weken na ingeven postcode niet mogelijk om huisnummer in te geven
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
493
Ziggo
Alles in 1
Gebied
fUPC
Werkt hier gewoon. Ik zie wel dat ze iets veranderd hebben. Toevoeging van het huisnummer staat nu onder de postcode. i.p.v. achter het huisnummer.

Misschien is het handig om je versie van Edge te vermelden.

Mijn versie: Microsoft Edge 42.17134.1.0 Microsoft EdgeHTML 17.17134

Het zou natuurlijk in jouw geval ook aan Ziggo kunnen liggen.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.094
Ziggo
Alles in 1
Gebied
fZiggo
Lijkt mij geen browser probleem, maar een fout in de database van Ziggo.

Als het huis een toevoeging heeft, kun je dat kiezen. Als het huis geen toevoeging heeft, maar er zijn huizen in de straat met toevoeging, dan staat er "geen toevoeging".
Als er helemaal geen huis met toevoeging in de straat staat, zoals bij mij, dan blijft het veld grijs.

Maar een storing is zelden op één huis bij die checker. Zelfs als er een toevoeging bestaat, wordt de "check" al selecteerbaar na invullen van het nummer, zonder dat je de toevoeging kiest.
 
Laatst bewerkt:

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
493
Ziggo
Alles in 1
Gebied
fUPC
Rest de vraag of @engineer al een andere browser geprobeerd had/heeft. Gebeurt het met een andere browser ook, dan ligt het waarschijnlijk aan Ziggo.
 

Webcare Ziggo

Webcare Ziggo
Lid geworden
24 jan 2017
Berichten
935
Ik heb hier verschillende postcodes geprobeerd, met en zonder toevoeging, in Edge en dan werkt het wel.

Het kan specifiek om een postcode + huisnummer gaan die niet goed geregistreerd staan. Als het ook met een andere browser niet werkt. Stuur die dan eventueel even via een privébericht.

Groet,
David van Ziggo
 
Topicstarter
Topicstarter
engineer

engineer

Forum Gebruiker
Lid geworden
8 jan 2012
Berichten
11
werkt wel met internet explorer,
Edge versie Microsoft Edge 42.17134.1.0 Microsoft EdgeHTML 17.17134.
Bij check word wel een storing gemeld.
 
Topicstarter
Topicstarter
engineer

engineer

Forum Gebruiker
Lid geworden
8 jan 2012
Berichten
11
Werkt spontaan nu weer wel,
De storing die gemeld werd is ook opgelost.