• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Coax kabel versus binnenkomend signaal


#1
Ik heb in mijn huidige huis reeds 3 jaar internet van Ziggo. De vorige eigenaar heeft in de meterkast een centraal punt gecreëerd waar alle kabels naar alle kamers samenkomen. Helaas is dit niet de plek waar het aansluitpunt van Ziggo zit. Dat zit aan de andere kant van het huis. Dat betekent dat ik een flinke overbrugging heb van het aansluitpunt naar de meterkast. De plek van het aansluitpunt is erg onhandig om de modem te zetten. Gelukkig loopt er vanaf dat punt een coax-kabel naar de meterkast. Ik denk dat deze in de orde van 15m is. Ik weet dat er meestal staat dat 10m zo'n beetje de max voor coax is, maar het heeft altijd goed gewerkt. In de meterkast staat de modem (in bridge modus) en de aparte router. Nu blijkt recentelijk dat mijn downloadsnelheid via de speedtest van Ziggo nog maar zo'n 10 Mbps is waar deze 200 Mbps zou moeten zijn (uiteraard bekabeld gemeten). Deze snelheid is in het verleden zeker 120 Mbps geweest toen dat ook de max was van het abonnement. De uploadsnelheid is wel ok, namelijk 20 Mbps zoals mijn abonnement ook aangeeft. Als ik de modem verplaats naar de plek dichtbij het aansluitpunt met een korte coax kabel (1,5 m) dan haal ik de 200 Mbps wel. Dus het lijkt erop dat de lange coax opeens niet meer volstaat. Ik heb de aansluitstekkers van de coaxkabel gecontroleerd en zelfs vervangen maar dat verandert niets aan de snelheid.

Als ik echter ook kijk naar de signaalsterkte die het modem binnenkrijgt dan lijkt deze ook in de situatie dichtbij het aansluitpunt erg zwak.

Gebundelde downstream-kanalen (dichtbij aansluitpunt)

Kanaal

Frequentie (Hz)

Power (dBmV)

SNR (dB)

Modulatie

Kanaalnummer

1

418000000

-15

34

256qam

33

2

426000000

-15

34

256qam

34

3

434000000

-14

34

256qam

35

4

442000000

-14

34

256qam

36

5

450000000

-14

34

256qam

37

6

458000000

-14

34

256qam

38

7

274000000

-19

30

256qam

49

8

282000000

-21

29

256qam

50

9

290000000

-20

30

256qam

51

10

298000000

-19

30

256qam

52

11

306000000

-19

31

256qam

53

12

314000000

-18

31

256qam

54

13

322000000

-18

31

256qam

55

14

330000000

-17

32

256qam

56

15

338000000

-16

32

256qam

57

16

346000000

-15

33

256qam

58

17

354000000

-16

33

256qam

59

18

362000000

-16

33

256qam

60

19

370000000

-17

33

256qam

61

20

378000000

-16

32

256qam

62

21

386000000

-16

33

256qam

63

22

394000000

-16

33

256qam

64

23

402000000

-15

34

256qam

65

24

410000000

-15

34

256qam

66



In de situatie met de lange coax-kabel is dit het beeld:

Gebundelde downstream-kanalen (ver van aanlsuitpunt)

Kanaal

Frequentie (Hz)

Power (dBmV)

SNR (dB)

Modulatie

Kanaalnummer

1

386000000

-18

32

256qam

63

2

418000000

-16

33

256qam

33

3

426000000

-16

33

256qam

34

4

434000000

-16

33

256qam

35

5

442000000

-15

33

256qam

36

6

450000000

-16

32

256qam

37

7

458000000

-17

32

256qam

38

8

274000000

-22

28

256qam

49

9

282000000

-23

26

256qam

50

10

290000000

-23

27

256qam

51

11

298000000

-21

28

256qam

52

12

306000000

-20

29

256qam

53

13

314000000

-19

30

256qam

54

14

322000000

-19

31

256qam

55

15

330000000

-18

31

256qam

56

16

338000000

-18

31

256qam

57

17

346000000

-17

32

256qam

58

18

354000000

-17

32

256qam

59

19

362000000

-17

32

256qam

60

20

370000000

-17

32

256qam

61

21

378000000

-18

31

256qam

62

22

394000000

-18

31

256qam

64

23

402000000

-17

32

256qam

65

24

410000000

-17

32

256qam

66



Mijn idee is dat het signaal van Ziggo zwakker is geworden waardoor het nog wel goed werkt als je dichtbij de modem plaatst maar bij verderaf er nu teveel storing optreedt waardoor de snelheid naar beneden keldert. Er is namelijk verder niets verandert ten opzichte van voorheen waarbij ik wel hoge snelheden haalde.

Voordat ik nu alles ga ombouwen om de modem dichtbij het aansluitpunt te krijgen (waar ie dan midden in de kamer staat op een plek waar mijn 3 en 1 jarige spelen) is mijn vraag of deze signaalwaarden "normaal" zijn als het gaat om die dicht bij het aansluitpunt en of de afname van de signaalwaarden bij verderaf de oorzaak zijn van de verslechterde snelheid. Let wel alles doet het wel gewoon, alleen niet met de juiste snelheid. Ook vraag ik mij af waarom up wel 20Mbps gehaald wordt in beide situaties en down totaal niet.

Lang verhaal maar ik hoop dat iemand kan helpen in de analyse van dit probleem.
 
#2
Die signaal waarden zijn slecht. Te zwak en te lage SNR.
Zit er op de originele Ziggo aansluiting een splitter? Ja, dan haal die er eens tussen uit en kijk dan naar de signaal waarden.
Nog steeds slecht, dan Ziggo bellen en modem uit laten lezen.
Het kan met modem zoals hij normaal aangesloten is, maar Ziggo zal willen dat je hem op de originele aansluitpunt van Ziggo aansluit,
 
#6
Dat signaal is echt minimaal 10dBmV te zwak inderdaad. Dus er is iets mis met de splitter, modem, het AOP of het signaal van buitenaf. Zoals Johnny al zei even de signaalwaardes lezen direct op het AOP. Voor een goed signaal moet de sterkte tussen de -7dBmV en 7dBmV zitten.
 
#8
Het kan wel werken op de korte kabel maar het signaal is nog steeds veel te zwak, ook als je het verschil bekijkt met de lange kabel lijkt deze lange kabel niet voor disproportioneel veel meer verlies te geven. Het is geen ideale situatie maar ik zou het probleem in dit geval niet bij de lange coax zoeken.