• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Uitgaande VPN verbinding maken lukt niet


#1
Hallo,

Ik probeer een uitgaande VPN verbinding op te zetten met Goose VPN, dit werkt niet als ik dit vanuit het Ziggo netwerk probeer, doe ik hetzelfde als ik verbonden bent met 4G, Caiway internet of KPN internet dan werkt het meteen.
Ik probeer dit vanaf een iPhone en windows10.
Overduidelijk zit het probleem in het Ziggo netwerk en toch wil Ziggo Helpdesk geen actie ondernemen.
 
#2
Paar puntjes om over na te denken / te controleren.
Staan modem/router, router, goed ingesteld om VPN verkeer door te laten? Denk aan instelling firewall.
Word het misschien geblokkeerd door een virusscanner / firewall op de computer?
Heb je misschien intussen een ander modem/router dan in je profiel en DS-Lite (IPv4 en IPv6).
 
#3
Niets van dat alles.
Voor de duidelijkheid het betreft hier een poging om een uitgaande VPN verbinding op te bouwen.
Als ik met mijn iPhone via Ziggo probeert dan werkt het niet, als ik via 4G, KPN internet of Caiway Internet verbonden bent dan werkt het wel.
Als ik met mijn windows10 laptop via Ziggo probeert dan werkt het niet, als ik mijn windows10 laptop via persoonlijke hotspot op mijn iphone probeert dan werkt het wel.
Het probleem zit dus overduidelijk bij Ziggo.
Volgens de IPv6 test heb ik een IPv4 verbinding en is IPv6 verbinding "Not supported"
 
#4
Staan modem/router, router, goed ingesteld om VPN verkeer door te laten?
Staat VPN Passthrough aan in je router? (nodig voor uitgaande VPN verbindingen).

Het probleem zit dus overduidelijk bij Ziggo.
Met dat soort uitspraken moet je altijd voorzichtig zijn. Je lost het probleem er niet mee op en het kan best ergens anders aan liggen.
Zou ook nog bij Goose kunnen liggen, iets met blokkades of routering. Of iets geks met DNS.

Wat voor foutmelding krijg je eigenlijk?
 
#5
Mijn zus in Breda heeft hetzelfde probleem.

Tot ongeveer een jaar geleden kon ze met OpenVPN (op telefoon en tablet met Android mijn router (Synology RT1900ac) in Soest bereiken. We hebben beiden Ziggo. Dat heeft meer dan een jaar goed gewerkt. Sinds najaar 2017 kan ze vanuit haar thuisnetwerk met OpenVPN niet meer een connectie maken. Ze krijgt een time-out en geen connectie. De instellingen in haar router, EPC3925, zijn niet gewijzigd. Op andere locaties, buiten haar eigen netwerk, zowel in NL als in het buitenland, werkt alles probleemloos.

Ik verdenk haar router, de EPC3925, (softwarewijziging door Ziggo?) en overweeg Ziggo te vragen om haar een andere router te sturen. Deze router schijnt vaker problemen te geven met VPN maar ik ben dit probleem met een uitgaande OpenVPN nog niet tegengekomen. Bij de Passthrough optie staat niet OpenVPN, wel 2 andere protocollen en die staan aangevinkt. Misschien is dat het probleem.

Iemand een idee?
 
#8
Komt niet vaak voor maar als je lokale subnet toevallig eender is als aan de andere zijde werkt het ook niet.
Bijna alle fZiggo en fUPC klanten klanten gebruiken hetzelfde subnet. Dus als je onderling een VPN verbinding opzet, loop je hier al snel tegen aan.

Echter, naar mijn herinnering kunt dan wel verbinden, maar gaat het daarna mis. TS kon al niet verbinden, dus een andere oorzaak.
 
#9
Uiteindelijk het ziggo modem in bridge gezet en een asus router er achter geplaatst in de stand DMZ en de poorten die ik gebruik geforward zodat al het verkeer daar door heen gaat. Werkt nu weer naar behoren. RT-N66U van asus. betere wifi meteen.
Qnap openVPN doet het nu ook goed.