• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Samsung UE58MU6120 scrambled signal met CI+ module Neotion


ziggorob

Forum Gebruiker
Lid geworden
2 mrt 2012
Berichten
10
Samsung UE58MU6120 scrambled signal met CI+ module Neotion

Gisteren nieuwe Samsung UE58MU6120 TV geïnstalleerd en krijg alleen NLD1-2-3 digitaal door. Zowel Ziggo als Samsung geven aan dat dit TV model ondersteund is met CI+, maar op alle overige kanalen alleen "scrambled signal".

Inmiddels vele malen zonder resultaat de Ziggo-oplossings-cyclus herhaald: terug naar fabrieksinstellingen - zenderszoeken (A+D, zonder CI+ module) - CI+ module plaatsen. NB: Firmware TV is bijgewerkt tot de nieuwste versie.

Zowel de CI+ module als de Smartcard zijn werkend uit de vorige TV gekomen en de nieuwe TV herkent/leest in het Common Interface menu item zowel de Neotion CI+ module als de Smartcard. De Smartcard is voor de extra zekerheid ook nog even in een decoder getest.

Is er wellicht iemand anders hier met deze combinatie die wel gewoon werkt? Of heeft iemand nog ideëen? Zie ik iets over het hoofd?
 

janos

Forum Gebruiker
Lid geworden
17 sep 2008
Berichten
482
Ziggo
Alles in 1
Gebied
fZiggo
Waar heb je hem gekocht ? Misschien een uit serie die niet voor Nederland bestemd is.
 
Topicstarter
Topicstarter
Z

ziggorob

Forum Gebruiker
Lid geworden
2 mrt 2012
Berichten
10
Gekocht bij Wehkamp, dus dat zou goed moeten zitten (landkeuze was ook beperkt tot Benelux). Begin toch te vermoeden dat de CI+ module een nieuwere versie (v1.3) moet zijn. Op zich lijkt dit logisch, maar begrijp zelf niet waarom de module probleemloos wordt gedetecteerd/herkend en wordt uitgelezen in de TV (helemaal geen foutmeldingen) en dan niet zou werken omdat het een ouder model is. Aangezien een nieuwere versie rond de €60 kost, zou ik graag eerst zeker weten dat dit het probleem ook echt oplost ;-)
 

janos

Forum Gebruiker
Lid geworden
17 sep 2008
Berichten
482
Ziggo
Alles in 1
Gebied
fZiggo
Je zou zonder module ook een aantal zenders digitaal moeten kunnen zien. Als dat niet lukt is er toch iets anders aan de hand.
 
Laatst bewerkt:

Webcare Ziggo

Webcare Ziggo
Lid geworden
24 jan 2017
Berichten
931
Dit is een 2017 model van Samsung en geschikt voor Ziggo. Na correcte installatie kan je de CI+ module invoeren en dan de smartcard nadat de autorisatie klaar is. Let er wel op dat met nieuwere modellen vrijwel altijd een CI+ 1.3 module nodig is.

Kom je er niet uit? Stuur ons dan even een privébericht met adres en klantnummer zodat we er samen naar kunnen kijken.

Groet, Pim van Ziggo
 
Topicstarter
Topicstarter
Z

ziggorob

Forum Gebruiker
Lid geworden
2 mrt 2012
Berichten
10
Dank voor alle reageerders - inderdaad was een v1.3 nodig. Jammer dat ik dit niet van tevoren nergens gelezen heb en alleen "gecertificeerd" kon vinden bij zowel Samsung als Ziggo. Is in ieder geval opgelost en we kunnen weer kijken!
 

lexvanh

Forum Gebruiker
Lid geworden
30 sep 2008
Berichten
36
Exact hetzelfde probleem met mijn nieuwe Samsung UE49MU7000 tv. De CI+ module uit mijn oude tv (een van de eerste CI+ modules) geeft alleen NL 1,2,3 en verder 'gecodeerd', ook al wordt de module incl, smartcard keurig herkend door de tv. Zelfde verhaal met de module uit mijn tweede tv (jaar of 8 oud). Morgen zit een CI+ versie 1.3 module in de post, hopelijk is het daarmee klaar.
Het zou fijn zijn als de helpdesk dit probleem kende. Nu ben ik een halve dag bezig geweest met zinloos smartcard resetten, yv resetten enz.
 
Laatst bewerkt: