• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Welke router achter Connectbox


#1
Sinds vorige week ter vervanging van de Ubee 3200 een Connection Box van Ziggo ontvangen.

In mijn oude opstelling had ik Ubee3200 (192.168.178) (Dhcp server met open ports naar => Linksys (E2000) welke als DHCP server voor de rest van het netwerk (3x access point en twee netwerkswitches) werkte. Jaren geleden hiervoor gekozen omdat de Ubee niet met een Fixed IP adres om kon gaan en het wifi bereik.

Na de recente snelheidsverhoging van Ziggo is het netwerk instabiel geworden en de Ubee werkte niet echt lekker meer mee vandaar de vernieuwing (snelheid bekabeld werd niet gehaald op de Ubee en werd ook erg warm / heet.

Nu de CB gekregen. Waarschijnlijk is de Linksys ook aan vervanging toe want de snelheid bekabeld en wifi zakt snel terug (bij opstarten 150 Mbps na een uur 20-40 Mbps en later 2 Mbps), dit was ook al met de Ubee. De CB blijft op 200Mbps draaien. Ping 7 / 8 ms. De ping van de Linksys is wisselvallig (10 - 140 ms). De linksys getest bekabeld en geen verdere aangesloten apparaten anders dan de Ubee / CB.

Heeft iemand een tip hiervoor (andere router of is er een zetting niet goed). Ik wil de Ziggo Wifi spots blijven gebruiken voor onze kinderen. Van de CB is Wifi niet voldoende voor de IP camera buiten (de Linksys dekt deze ruimschoots).

Ik heb al verschillende linksys aanpassingen gedaan (firewal uit/aan etc) maar snelheid blijft wegzakken. Wat wel opvalt is als ik in de linksys een kleine aanpassing doe is de snelheid meteen weer 150Mbps (zonder herstart van de linksys).

Ik hoop dat jullie e.a. kunnen volgen, dus mijn vraag is lijkt dit op een hardware fout op de linksys en wat is een goede router achter de CB. Mocht ik een accespoint plaatsen achter de CB heeft de CB dan voldoende mogelijkheden in statische Ip en portforwarding (stabiel !). De Ubee was dat namelijk niet.
 
#2
Na behoorlijk veelproblemen met de Connect box bij iedere storing alle instellingen uit het apparaat, onbereikbaar uiteindelijk fabrieksinstellingen uithuilen en opnieuw instellen soms wel 3X per week.

Veel pogingen via de helpdesk maar hier het welbekende kluitje en niet wijzer geworden. Eindelijk een goedwillende medewerker (Carlien) waarna een ander het over neemt met die het weer helemaal niet snapt en een antwoord geeft ....... (grrrrrrr)

Sinds enige maanden een TP link Archer C3200 router waarbij het modem in bridge mode is ingesteld (dom modem) en eindelijk problemen opgelost. Op het moment van aanschaf Euro 159.

Werkt perfect nu in 2 maanden slechts 1 storing waarbij stekker van het modem er uit en er even later weer in de weggevallen buiten verbinding hersteld.
 
#3
Word de Linksys E2000 soms erg warm? Dat wijst vaak op problemen.
Indien nog niet gedaan. kijk of er een nieuwere firmwareversie is. Indien niet, kan het opnieuw flashen van de laatste firmware ook wel eens problemen oplossen.
Het beste is wel om de instellingen te noteren en de Linksys naar de fabrieksinstellingen terug te zetten voor je de firmware flashed.
Gebruik bij voorkeur niet de mogelijkheid om instellingen op te slaan en terug te zetten want dan kan ook een ongewenste instelling terug gezet worden.

Betreft routers komt ASUS vaak goed uit testen.
 
#4
Bedankt voor beide reactie's, bridge is vooralsnog voor mijn geen optie ivm de hotspots die de kinderen gebruiken. De linksys draait op de laatste firmware maar is al wel van langere tijd geleden. Linksys wordt niet heet is wel warm maar niet zorgwekkend (hij moet ook aardig aan de bak). Flashen en terug zetten is een poging waard maar best wel even werk gezien de specifieke instellingen die ik heb staan. Als dat niet werkt kan ik misschien proberen dat ik de Linksys als accesspoint ga gebruiken maar die is daar niet voor ontworpen (kan DHCP uitzetten, maar is geen accesspoint,). Kan dan wel zien of snelheid dan ook wegzakt of juist niet, misschien kan de processor het gewoon niet meer aan.) Momenteel blijft de snelheid hangen op 40Mbps, ping 12-14. Overigens Upload altijd 20 Mbps (daar geen probleem mee).
 
#5
Ik heb heel lang zonder bridge mode gedraaid, en dat gaat prima. Het kan iets trager zijn door een dubbel NAT (er moet twee maal een IP adres vertaald worden naar een ander bereik) bij gebruik van een eigen router
Als ik het goed begrijp gebruik je de Linksys dus eigenlijk als extra Wifi punt, alleen ben je ontevreden over de Linksys. Een mogelijke oplossing is de Ziggo Wifi Booster via kabel (https://www.ziggo.nl/internet/wifibooster/ linker plaatje). Die kun je gewoon op de plek van de Linksys plaatsen.
Het is een vrij dom ding, de Connectbox deelt de IP adressen uit.
Voordeel is dat je hem 30 dagen kunt uitproberen.
Nadeel is (eventueel) dat hij niet geschikt is om direkt achter een 'bridged modem' te plaatsen, omdat hij geen router functie heeft. Maar dat heb je ook niet nodig als je alleen een extra wifi punt wil. Met deze heb je geen dubbel NAT. Er is dus geen reden voor bridge mode
 
A

Account 91138

#6
Sinds enige maanden een TP link Archer C3200 router waarbij het modem in bridge mode is ingesteld (dom modem) en eindelijk problemen opgelost.
Kees, ook ik loop tegen het feit aan dat Ziggo geen "Top-Level AAA" adres is, via een hoop DNS grommel via Austia (in het Nederlands ook wel Oostenrijk genoemd) :-\ toch uiteindelijk twee IPv6 adressen komen.....Maar zoals jouw woorden, via het (idd) DommeModum en Bridge- modes kan je een IPv6 verbinding bewerkstelligen. Maar..., Bridge- modes betekend geen WiFi.

Wat doe je dan? Ja, een router er achter zetten. Gelukkig kom ik, na veel omzwervingen, jou hier tegen. Ook ik heb een TP-Link Acher C3200 gekocht en nu komt het.... Op een of andere manier kom ik er niet uit, misschien omdat ik iets fout doe?

Normaal gesproken moet je met de C3200 een fatsoenlijk WIFi signaal krijgen (wifi=IPv4) en daarnaast een fatsoenlijke snelheid met IPv6. Echter deze Combie krijg ik niet voor elkaar.

Ik werk met Apple, al sinds 1994 (die kennis zit er in) Alleen dat Netwerk....Ge-Doe zit er bij mij niet in.
Een thuis- netwerkje gaat nog maar hier heb ik echt hulp bij nodig. Graag jouw advies.

Groet, Dick
 
#7
Ik denk niet dat Kees gaat reageren. In zijn profiel staat dat hij maar 1x een bericht geplaatst heeft en dat zijn laatste inlog één dag erna geweest is.

Volgens mij krijg je nooit IPv6 met de Ziggo router in bridge en je eigen router erachter. Maar dit kan het laatste jaar veranderd zijn. (denk het niet)
 
#8
Ik denk niet dat Kees gaat reageren. In zijn profiel staat dat hij maar 1x een bericht geplaatst heeft en dat zijn laatste inlog één dag erna geweest is.

Volgens mij krijg je nooit IPv6 met de Ziggo router in bridge en je eigen router erachter. Maar dit kan het laatste jaar veranderd zijn. (denk het niet)
Met modem in bridge krijg je inderdaad geen IPv6.

Groet,

Mirsad van Ziggo
 
A

Account 91138

#9
Daar was ik al achter @Briolet, maar attent dat je de moeite hebt genomen om mij over Kees te informeren.

En dan meneer @Webcare Ziggo, misschien zou het een idee zijn om een TopLevel AAA record te kiezen voor Ziggo,
dan zou dat wat minder teleurstelling geven en zeker wanneer dan ook nog een Synology NAS wil benaderen.