• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Opstarten horizonbox duurt héél lang.


#1
Sinds kort duurt het opstarten van de Horizonbox bijna 20 minuten en de interne schijf zit niet vol en batterijen van de afstandsbediening is in orde.
Vanmorgen een half uur een Ziggo medewerker aan de lijn gehad en zonder resultaat, ja we kunnen een nieuwe sturen is het resultaat.
De box is nog geen jaar oud en heeft altijd goed gewerkt en dat doet hij ook als hij naar lang wachten is opgestart.
Is het een bekend probleem en heeft iemand de oplossing of moet ik de box omwisselen ?
 
#2
Dit probleem is bij ons bekend en hebben we in onderzoek. Het wil nog wel eens helpen om tijdens het scherm 'Een ogenblik geduld aub' op de 'menu' knop te drukken van de afstandsbediening.
Staat de box verder wel op de energie stand 'hoog' in standby? Controleer voor de zekerheid nog even of er geen software-update beschikbaar is. Het zou namelijk wel beter moeten zijn na de laatste update.
 
#4
Ik heb hier ook al een aantal weken last van, mijn oplossing is de stekker even eruit 1 minuut wachten daarna de box opnieuw laten opstarten het probleem is dan opgelost.
Bij de helpdesk geweest die heeft na overleg een monteur geregeld die alles komt nakijken.
Ik houd jullie op de hoogte van de bevindingen van de monteur.
Herman Strubel
 
#5
Sinds een paar dagen ook last van.
Even de stroom er een paar minuten af.
Daarna, een paar minuten de box aanzetten, en weer op stand-by.
Na een aantal minuten een aantal streepjes die van link en rechts lopen.
Dan komt weer de tijd te staan, en is bij mij weer alles in orde.
Maar voor hoelang, dat weet je nooit met de box.
Ook film1 die er ook uit was doet het weer.
Jos
 
#7
Mocht je nog steeds problemen ervaren met het opstarten van de mediabox XL dan ontvangen we graag je postcode+huisnummer samen met een toelichting over waar je precies tegenaan loopt en wat je zelf al wellicht geprobeerd/bekeken hebt om het op te lossen, dan zullen we je daar verder helpen.

Groet,

Jelle van Ziggo
Sinds kort dit probleem ook.
postcode + huisnummer *
Nadat de mediabox aangaat de hele dag even geduld aub.
Ook na de stekker eruit te hebben gehaald en de mediabox uit te hebben gezet weer 20 minuten moeten wachten voordat we beeld hebben.
Ben juist overgegaan van KPN vanwege deze ellende en het begint bij Ziggo weer opnieuw.

Menno

Mod edit
* Privacy gevoelige gegevens zoals bv klantnummer, adres etc, verwijdert.
Plaats dit soort gegevens nooit in een bericht op het forum, maar stuur indien gewenst die per Privé Conversatie (PM / PB).
 
Laatst bewerkt door een moderator: