1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding
  2. Verberg deze melding

Traag of niet laden webpagina bv startpagina facebook ebay

Discussie in 'Internet - Algemeen' gestart door freeewillie, 24 jun 2017.

Niet open voor verdere reacties.
  1. Hier overigens hetzelfde probleem met Wikipedia. Lijkt soms niet vooruit te branden, op geen enkel apparaat. Ik heb hier geen last van op het mobiele netwerk van T-mobile or op mijn werk (KPN).

    Het probleem doet zich voor op meerdere apparaten, meerdere besturingssystemen en in meerdere browsers. Op andere sites hier geen last van. Ook de ping lijkt stabiel, dus ik weet niet of het een probleem is met Wikipedia zelf met hun peering richting fUPC.
     
  2. pingpong.png
     
    Laatst bewerkt: 6 jul 2017
  3. Het extreem traag laden gaat nu beter, eens kijken hoe het de komende dagen gaat.
     
  4. Hier is het ook al een tijdje weer een probleem. Merk wel dat veel onderdelen (links naar) van een site snel laden en steevast net als vorige keer hangt het (of doet heel lang over, is wisselend) op gigya (ads) of google. Ik kan zien onderin mijn browser waar het blijft hangen of moeilijk doet. Twitter doorladen lukt vaak ook niet want als ik rtvrijmond open lukt het vaak niet of traag op een link waar het woord twitter in voorkomt.

    Buienradar heeft het nu vaak moeilijk met gscounters.eu1.gigya.com en het vervelende is, je ontkomt niet aan contact leggen ermee. Gigya plaatst net als die anderen graag cookies standaard en kun je niet weigeren of beheren.
     
  5. Ook hier meerdere sites die niet volledig doorladen, refresh helpt maar soms.Facebook,Google ,weeronline om maar een paar te noemen.
    Het speelt hier al een kleine week en lijkt veel op een probleem wat we bijna allen eerder bij UPC hadden.

    1213
     
    Laatst bewerkt: 17 aug 2017
  6. @Anne-Ziggo Wat is er aan de hand met mijn internet verbinding Ziggo? Hier ook hetzelfde probleem (PC 3014 Rotterdam Centrum), sites die hangen tijdens het laden (blanco pagina), traag laden van verschiilende sites of sites die niet volledig doorladen en internet radio verbindingen die sinds een paar dagen geleden om de haverklap uitvallen. Sinds 14 augusuts is dit het geval.

    Ik dacht eerst aan de nieuwe software van mijn test Connenct Box of Asus router maar daar ligt het probleem niet aan. Mijn hele thuis netwerk heb ik volledig gecontrolleerd (bekabeling, switches etc.). en mijn Connect Box en Asus router een paar keer opnieuw laten opstarten. Dit heeft geen enkele invloed op het probleem gehad.
     
    Laatst bewerkt: 18 aug 2017
  7. Ook hier sinds gisteren zelfde probleem. Sites die hangen tijdens het laden (blanco pagina), traag laden van verschillende sites of sites die niet volledig doorladen
     
  8. 'gelukkig' dus niet de enige... ok dan kan ik ophouden met zoeken naar issues.. lijkt dus in netwerk Ziggo te zijn..

    Was al bezig met Pi-HOLE als nieuwe DNS server, dacht dat dat zou helpen.. op 4G geen issues, via Ziggo wel.. hoop dat het snel wordt opgelost...

    6716PB
     
Niet open voor verdere reacties.

Deel Deze Pagina