1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Ontzet Notitie

Hoe in te loggen op Ubee evw321b via WAN

Discussie in 'Internet - Eigen netwerk' gestart door Peter Orth, 14 mrt 2017.

  1. Kan iemand mij helpen hoe ik via Internet (WAN zijde) kan inloggen op mijn Ubee evw321b modem?

    Settings:
    Modem staat in bridge mode
    WAN blocking Enable staat uit
    De IPv4 Firewall staat op medium => o.a. open voor service 80 & 8080
    Echter zowel poort 80 als 8080 zijn beide nog steeds dicht.

    Wat kan/moet ik nu nog meer doen?
     
  2. het modem staat in bridge mode en heeft dus geen public address meer.


    stel dat het ip address van het modem nu 192.168.100.1/24 is, dus met subnet mask 255.255.255.0, dan moet je in je eigen router in de route tabel een entry opnemen voor 192.168.100.1 naar de wan interface, dus je public ip address. hoe je dit moet doen is afhankelijk van de software die in je router draait.


    verder moet je dan nog een forward regel maken in je router die je bv public ip address poort 80 doorverwijst naar 192.168.100.1 poort 80. ook hier weer geldt dat hoe je dat moet doen afhankelijk is van de software in je router.
     
  3. Als de modem/router in bridge modem staat word er niets geblokkeerd.
    Zoek het probleem bij je andere apparatuur, zoals router, of firewall in PC etc.

    Een modem/router is door een klant via de LAN zijde te bereiken via 192.168.100.1
    Ik begrijp niet goed waarom je een modem in bridge mode via Internet (WAN) wilt bereiken.
     
  4. Heren, bedankt voor jullie reactie maar ik snap het (nog) niet.

    Mijn modem (evw321b) staat in bridge en heeft aan de WAN-zijde mijn public IP-address. Aan de LAN-zijde is het standard gate way IP-address 192.168.178.1 en wordt (via DHCP) aan de LAN1 port het IP-address 192.168.178.10 uitgegeven. Het subnet mask is 255.255.255.0.

    Op de LAN1 port is mijn router (Lynksys E3000) aangesloten. Het WAN IP-address is (uiteraard) 192.168.178.10 en subnet mask 255.255.255.0. Aan de LAN-zijde is het standard gate way IP-address 192.168.1.1. Via DHCP wordt de IP-range 192.168.178.100 - 149 uitgegeven. Het subnet mask is ook hier 255.255.255.0.

    Mijn Lynksys router staat open extern beheer via poort 8080.

    Als ik in mijn Ubee modem niets doe, staat poort 8080 dicht.
    Pas als ik port forwarding (0.0.0.0:8080 => 192.168.178.10:8080) enable, kan ik via mijn public IP-address:8080 op mijn Lynksys router inloggen.

    M.i. worden er dus wel degelijk zaken geblokkeerd in mijn Ubee modem in bridge en heeft mijn modem ook nog steeds een public IP-address.

    Waar zit mijn denkfout of wat moet ik nu doen?
     
  5. als je modem in bridge mode staat heeft het alleen een administratief private ip address, dat zou dus 192.168.178.1 kunnen zijn.
    daarnaast wordt het wan ip address doorgegeven naar het apparaat - in dit geval de router - die er achter staat. als je die router aan de wan kant instelt op dhcp client zal die automatisch een ziggo public ip address krijgen. je hebt nu handmatig 192.168.178.10 ingesteld. het verbaast me dat eea dan werkt, tenzij het modem toch niet in bridge mode staat.


    let er op dat in bridge mode alleen lan poort 1 werkt!


    om het administratieve adres van het modem te kunnen bereiken moet dit in de route tabel van de router worden opgenomen en gerouteerd worden naar de wan kant.
     
  6. Zoals een bericht eerder al gemeld, als hij in bridge mode staat krijg je op LAN1 je publieke IP adres, geen privé adres als 192.167.178.xxx
    Je moet jouw router dan aan de WAN kant geen vast IP adres geven ,maar instellen om dynamisch een IP adres te krijgen (dit is de standaard instelling van een router).

    Deelt de UBEE wel een 192.168.178.xxx adres uit op LAN 1 dan staat hij niet in bridge mode.

    Vanaf je eigen netwerk via je publieke IP adres apparaten (of server) op je eigen netwerk bereiken kan alleen als de router NAT loopback ondersteund.
    Testen kan je altijd het beste doen vanaf een ander netwerk, bv via mobiele telefoon en 3g, 4g netwerk. Niet via Wi-Fi want dan zit je nog op je eigen netwerk.
     
    Laatst bewerkt door een moderator: 17 mrt 2017
  7. Heren, ik heb van het weekend nog eens even goed naar mijn configuratie gekeken en dit zijn mijn bevindingen.

    Mijn Ubee modem is enige weken geleden door Ziggo in bridge mode gezet. Het klopt idd dat alleen LAN1 actief is (lampjes wlan1 & wlan2 zijn uit), maar aan de LAN zijde zie ik niet mijn public IP-address maar wel (private) address 192.168.178.10. Mijn Linksys router, die op LAN1 van de bridge aangesloten zit, ziet uiteraard ook 192.168.178.10 als WAN address en niet mijn public IP-address zoals jullie aangaven.

    Door in het Ubee modem port 21 (en de passive FTP ports 65000 t/m 65009) te forwarden kan ik mijn FTP-server op de Linksys router benaderen en door ook nog port 8080 te forwarden, kan ik via mijn public IP-address inloggen op de Linksys router.

    Tot zo ver werkt het nu (en snap ik het), alleen inloggen via mijn public IP-address op het Ubee modem krijg ik (nog) niet aan het werk.

    Voor zover ik uit jullie aanwijzingen begrepen heb, moet ik via een open port (bv. 80?) door mijn modem naar mijn router en daar via NAT loopback (public IP-address => 192.168.1.1) terug naar mijn de LAN kant van mijn Ubee modem. In mijn Linksys E3000 router kan ik niets van NAT loopback o.i.d. vinden. Er zijn wel NAT instellingen, maar allemaal naar 192.168.1.xxx. Kan het zijn dat mijn router NAT loopback niet ondersteunt?

    Indien zo, is er dan nog een andere mogelijkheid op mijn modem via mijn public IP-adres te benaderen?
     
  8. NAT loopback kan je niet instellen. Je router, modem/router ondersteund het, of ondersteund het niet.
    Ik begrijp niet dat jij op LAN 1 een privé IP adres krijgt terwijl de modem/router in bridge mode staat. Dit hoort niet zo.

    Heb jij in je eigen router aan de WAN kant soms een vast IP adres (192.168.178.10) ingesteld, i.p.v. op dynamisch IP adres krijgen.
    Heb je alles ook al eens uit gehad en met tussenpozen van ± 15 sec weer aan in de volgorde modem, router.

    Sluit om te testen een computer aan op de modem en kijk wat voor IP adres die automatisch krijgt toegewezen.
    Ik kan mij voorstellen dat door alle opties uitproberen nu e.e.a. verkeerd staat in je eigen router.
    In zo'n geval is een reset naar fabrieksinstellingen en opnieuw beginnen vaak sneller dan doorgaan.
     
  9. Mijn router krijgt aan de WAN kant via DHCP een IP-address (192.168.178.10) toegewezen van mijn Ubee modem. Ubee modem 1 min uitgezet en mijn PC rechtstreeks verbonden; ook dan krijgt PC 192.168.178.10 toegewezen .....

    Mijn router ondersteunt geen NAT loopback, dus dat is geen optie.

    Wat mij betreft is hiermee deze discussie dan ook gesloten.
    Bedankt voor jullie hulp.
     
  10. Peter, je verward mensen door te stellen dat je Ubee in bridge staat. Gezien de toegewezen IP adressen kan dat nooit kloppen. Hij staat echt gewoon in routermode.
    Dat moet je ook aan het buitenste "RTR" ledje kunnen zien. Volgens mij gaat die uit als de Ubee in bridge staat.

    Jonny:
    Dat klopt zo niet. Er zijn wel degelijk routers waar je de nat-loopback aan of uit kunt zetten.
     

Deel Deze Pagina