1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Ontzet Notitie

Geen interactieve tv meer met Humax IRHD-5200C

Discussie in 'Digitale TV - On Demand & Replay' gestart door broubrem, 6 jan 2017.

  1. Als ik interactieve tv op mijn Humax IHRD 5200C inschakel krijg ik de foutmelding Error: iTV-587 met als toelichting: 'deze dienst maakt geen dienst uit van uw abonnement'
    Dat klopt niet, interactieve tv zit wel in mijn pakket. De Ziggo helpdesk en een monteur aan huis hebben dit niet kunnen oplossen.
    Software en smartcard zijn up to date, alle instellingen staan goed en internetverbinding via de kabel werkt.
    Is er een oplossing of moet ik maar een Horizon-box bestellen zoals de monteur adviseerde.
     
  2. Smart card reset geprobeerd ? Heb je meerdere smart cards en een andere geprobeerd ?
     
  3. Albertos

    Albertos Forum Member

    Berichten:
    541
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Meer..
    Locatie:
    Enschede
    Lid geworden:
    20 okt 2008
    Wat een belachelijke opmerking van die monteur. Zij kunnen het niet oplossen en dan adviseren ze zoiets. Laat je dit niet aansmeren als je dit niet wilt. Interactieve TV hoort gewoon te werken met je Humax, bij mij werkt het ook.
     
  4. Al mijn (3) smartcards zijn geupdated door de helpdesk.
    Niemand van Ziggo die ik heb gesproken weet wat Error iTV 587 is of wat je er aan moet doen. De monteur belde met de 'monteurlijn' waar Ziggo-deskundigen zitten voor de moeilijke gevallen. Die wist het ook niet, tot hij bedacht dat een 'oudere' Humax niet meer zou werken met de interaktieve TV van Ziggo. Vandaar zijn advies over te stappen naar de Ziggo Homebox ( €5 per maand).
    Begin december ben ik (op advies van de Ziggo helpdesk) overgestapt van mijn (heel oude) abonnement naar een nieuwere.
     
  5. Heb je 'm al eens een tijdje stroomloos gehad en dan opnieuw geïnstalleerd vanuit de fabrieksinstelling.
     
  6. Helaas de Ziggo "Helpdesk" houdt zich wel meer van de domme, deze fout code bestaat al 4 jaar.
    En dan met name bij Humax decoders.

    Zie deze berichten op de Ziggo Community:
    https://community.ziggo.nl/televisi...ze-dienst-maakt-geen-deel-uw-abonnement-13414
     
  7. Bedankt voor de link, maar daar wordt je niet vrolijk van. Enkele iTV-587 errors worden daar opgelost, maar naar het schijnt alleen nadat een echte deskundige van Ziggo zich er persoonlijk mee heeft bemoeid. Er is kennelijk geen structurele oplossing en die lijkt ook geen prioriteit te hebben.
     
  8. Heb zelf geen Humax maar heb de berichten daarover op de Ziggo Community wel gevolgd.
    Heb het sterke vermoeden dat het probleem in het Ziggo netwerk zelf ligt en niet bij de klanten.

    Vrolijk wordt je er inderdaad niet van, hopelijk gaat Ziggo eens echt aan de slag om al die vage VOD klachten op te lossen.
     
  9. De oorzaak is wel bekend maar klantenservice kan ze alleen niet oplossen. Er is een speciaal team dat werkt aan een structurele oplossing wat helaas meer tijd zal vragen. Daarnaast is een klein team bezig om individuele gevallen om met "veegacties" handmatig op te lossen. Als je mij je postcode en huisnummer per PM kunt sturen dan kan ik je gegevens achterhalen en het veegteam vragen handmatig de aanpassing op jouw account in de systemen aan te passen
     
  10. Albertos

    Albertos Forum Member

    Berichten:
    541
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Meer..
    Locatie:
    Enschede
    Lid geworden:
    20 okt 2008
    Mijn Humax 5100 doet het ook, dus wat die zgn "deskundige" beweert is onzin.
     

Deel Deze Pagina