1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Slecht werkende EPG Horizon Box

Discussie in 'Digitale TV - Mediabox (XL)' gestart door JG van Straten, 27 dec 2016.

  1. Iets is er gebeurt. Gids staat er weer behoorlijk op. Kijken hoe lang het zo blijft. Update was van vanmiddag 2 uur
     
  2. De programmagids geeft vandaag een vreemd gedrag.
    De programma's van die ongeveer 1 uur in de toekomst worden weergegeven duren volgens de info 35 tot 36 uur. Bij doorbladeren is het eerste volgende programma welke wordt weergegeven is een programma van zondag 8 januari a.s.
    Is dit een fout bij Ziggo ?
     
  3. Heb even gekeken . Ja de box word nu weer regelmatig geupdate. Ik zie het niet bij mij staan de programma's met normale speelduur zeg maar.
    Wel lastig natuurlijk als je iets wilt programmeren.
     
  4. Ik heb sinds enkele maanden hetzelfde probleem. Langzaam komt bij steeds meer zenders dat er geen EPG info is.
    Dat kan je "oplossen" door de Horizonkast terug te zetten naar fabrieksinstellingen.
    ECHTER!!!!!: dat helpt maar een tijdje. Na een paar weken (ongeveer 2 a 3) begint het bij zender na zender weer te verschijnen.
    Dit lijkt dus op een software probleem waarbij een intern geheugen van de Horizonkast langzaam volloopt. En dan kan er geen nieuwe EPG info meer worden toegevoegd. Resetten naar fabrieksinstellingen flusht blijkt het geheugen waardoor het een tijdje goed gaat maar uiteindelijk weer volloopt.
    Dit probleem moet door Ziggo worden erkend en opgelost door nu eens een goede software update uit te brengen die dit bekende probleem oplost.
     
  5. Sinds de update van de EPG op zaterdag lijkt alles weer goed te zijn.
     
  6. Wat ik nog wel heb : Replay werkt op veel zenders ( Belgie/Duitsland) niet meer, er staat de melding dat replay-tv niet is toegestaan.
    Op mijn tablet kan ik deze programma's wel terugkijken.
    Is dit ook op te lossen door terug te gaan naar de fabrieksinstelling ?
     

Deel Deze Pagina