• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Eigen router als Ubee DMZ Host (IPv4 en IPv6)


CeeS

Legend (✝ 2016)
#11
De portforwarding op de Ubee is van 82.x.x.x:8080 naar 10.0.0.12:8080
3. De port forwarding op de Airport is van 10.0.0.12:8080 naar 192.168.0.100:80 - DMZ op de Ubee staat ook nog aan naar 10.0.0.12
Ah.... een vaker gemaakte fout.

Bij portforwarding moet je NOOIT de 'van' poort gelijk maken aan je eigen ip-adres. Dat hoeft niet omdat de router dat zelf wel weet (zijn WAN adres namelijk). Het IP-adres wat je daar invoert is het afzenderadres van degene die toegang heeft (wiens frames geportforward worden). Dus als je 1 computer toegang wilt geven moet je daar zijn ip-adres invoeren. Normaal moet dat leeg blijven of 0.0.0.0 (afhankelijk van merk/type router). Ik vermoed dat de DMZ gewoon werkte bij jou, alleen stuurde de airport het niet verder vanwegen je ingestelde blokkade voor 1 source-ip.
 
Laatst bewerkt door een moderator:
#13
Mooi dat het werkt. Nu de TV nog :)

Dit is inderdaad een zeer voorspelbare fout. Vanaf de eerste week dat de optie van een source IP in de Ubee kwam, zo'n 3 jaar geleden, heb ik al op het forum geschreven dat dit een probleem gaat worden. Temeer omdat dit niet in de oude handleiding staat en er sindsdien ook nooit een update is geweest waar deze aanpassing in staat.

Wat dat betreft is het jammer dan je op dit forum niet rechtstreeks een screenshot kunt plaatsen. Dan doe je dat sneller en was het heel snel door anderen opgevallen waar de fout zat.

Portforwarding instellingen hebben inderdaad voorrang boven de DMZ. Daardoor kun je specifieke poorten ook naar een ander IP sturen dan het generieke DMZ IP.
 
G

Gast

#15
Opgelost

Grouch, bedankt. Dat was het.
Nu werkt het allemaal en is er ook geen noodzaak om het Ziggo modem weer in bridge te zetten (voorlopig).
Allemaal hartelijk dank voor de steun en de leermomentjes.
 
#16
gelukt

Inderdaad heb ik ook geprobeerd via de helpdesk mijn router te laten bridgen. Hetzelfde antwoord dat er momenteel een storing is met het bridgen.

Ik heb mijn TP-link router aangesloten en mijn UBEE 320b modem aangesloten volgens het vermelde stappenplan. Hetzelfde interne ip-adres gebruikt als in het voorbeeld. WAN inderdaad statisch ingesteld op mijn router met hetzelfde adres als in de DMZ van de modem.

Fijn dat het via de DMZ kan zodat ik mijn ziggo wifi hosts toegang kan blijven behouden.

bedankt Hajk!:thumb up:
 
#17
Ik gebruik al jaren een tunnel van sixxs, maar sinds ik een ander ip adres heb gekregen werkt deze niet meer. Ik kan bij sixxs het ipv4 endpoint adres niet meer aanpassen. Ben daar nu in een redelijk zinloze discussie beland dat zij mij opdringen een andere provider te nemen of ipv6 bij ziggo te nemen. Een andere provider is geen optie, dat wordt dan 12mbit adsl en Ziggo geeft op dit moment volgens mij geen modems uit die dat ondersteunen ? Ik woon in Casema gebied, Noord-Holland.
Ik zou via Marktplaats een evw321B kunnen scoren.

Paar vraagjes omtrent ziggo en ipv6:

Is deze methode nog steeds de enige om native ipv6 via een eigen router te krijgen ? Ik heb een tp link archer c7 router die op openwrt/lede draait.

Is de Ubee321B het enige modem dat dual stack ipv4/ipv6 geeft bij Ziggo ? Ik zit ook niet te wachten op ds-lite.

Als ik een evw321b registreer ter vervanging van mijn evm320b bij Ziggo, krijg ik dan automatisch een ipv6 subnet ?
 
#18
Verbinding blijft wegvallen

Sorry, hierbij geen reactie op het laatste bericht van gjstroom, maar een nieuwe vraag.

Ik heb volgens de instructies in het oorspronkelijke bericht mijn Netgear R7500 router ingesteld als router achter de UBEE EVW 321b.

Dus static lease, dhcp uit, IP adres van router ingesteld op modem en router, DMZ ingesteld, kabel van LAN op UBEE naar WAN op Netgear.

Reden waarom ik dit wil is dat ik op de Netgear een gast netwerk heb ingesteld dat geisoleerd is van een beschermd netwerk met NAS en camera's. Plus dat ik dan wel dekkend Wifi bereik heb in het hele huis.

Dit heeft een paar maanden goed gewerkt. Tot een tijd geleden de internetverbinding een paar keer per dag uit begon te vallen.
Het vreemde is dat ik de verbinding voor alle apparaten in mijn netwerk kan herstellen door simpelweg naar de UBEE te gaan met een browser (dus naar 192.168.178.1). Ik hoef niet in te loggen. Gewoon naar het openingsscherm gaan is voldoende. Misschien is dit een hint in de richting van de oorzaak van het probleem en de oplossing ervan.

Heeft iemand enig idee?
Laat maar even weten of ik meer gegevens moet delen.
 
#19
Ja, de EVW321b is nog steeds de enige met DualStack in fZiggo gebied, volgens Ziggo is dat een 'test' die sinds februari loopt.
Hij draait op dit moment alleen DS als ie in routermodus staat, of het op jouw aansluiting zou werken hangt ervan af of de CMTS in je regio al geschikt is voor v6 (lees: de juiste configfile uitstuurt).
Aangezien het om een 'test' gaat kan het ook zomaar weer verdwenen zijn zoals bij de EVW320b het geval was (eerder dit jaar).
DS-Lite is (tot nu toe) alleen in fUPC gebied in gebruik, daar hoeven wij (fZiggo) ons nog geen zorgen over te maken.

Daarnaast heb ik mijn vraagtekens bij de legaliteit van een modem van marktplaats halen (ze worden immers in bruikleen geleverd door Ziggo).
Zolang Ziggo niets officieels bekend maakt over hun plannen qua IPv6, zou ik het dus nog even bij een tunnel houden, bijvoorbeeld via tunnelbroker.net als je sixxs niet meer geupdate krijgt.

Ondertussen lijkt de grote boze groene wolf (KPN) wek weer actief v6 uit aan het rollen te zijn, misschien is dat de stimulans die Ziggo nodig heeft om verder te gaan met hun eigen uitrol.
 
#20
Tsja, modems via marktplaats, volgens mij is het bruikleen principe van Ziggo niet zo heel best ingeregeld. Oudere modems hoef je volgens mij bijna nooit terug te sturen. Ik ken ook genoeg voorbeelden van kennisen die er gewoon 2 opgestuurd krijgen etc.
Zover ik weet kan je met je modem aanmeldcode gewoon een ander modem registreren. Die aanmeld code kan je ook gewoon opvragen bij de service desk.
Ik weet dat in mijn regio ipv6 actief is, mijn ouders hebben nl een EVW321b gehad, maar die is overleden en door Ziggo vervangen door Connectbox die 1 dag heeft gewerkt, daarna heeft een monteur er een Technicolor 7210 neer gezet.
Wat sixxs betreft: https://www.sixxs.net/tickets/?msg=tickets-15675357
Ik geloof niet dat ik daar door heen kom. Ze vinden gewoon dat iedere proverder ipv6 hoort te hebben en anders moet je maar overstappen.
In mijn geval kom ik dat op een 12mbit adsl, waar ik nog maar moet afwachten of ik ipv6 krijg...