1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Digitale zenders verdwenen, Sony TV

Discussie in 'Digitale TV - Algemeen' gestart door RNKLN, 25 mrt 2012.

Niet open voor verdere reacties.
  1. Ik heb een opvallend probleem. Sinds een aantal dagen blijft een aantal zenders zwart als ik naar de digitale variant kijk. O.a. Ketnes, BBC zenders, Discovery.

    Ik heb via mijn Sony TV met SmartCard getracht de zenders opnieuw in te stellen. Ik heb daarmee 2 mogelijkheden:
    • Quickscan: als ik dit doe worden de ontbrekende zenders wederom niet gevonden.
    • Uitgebreide scan: als ik dit doe worden de zenders gevonden, maar dan ontbreken Nederland 1, 2 en 3 ineens (m.u.v. de HD varianten).

    Het lijkt erop dat het aan de combinatie van SmartCard met Sony TV ligt, maar ik vind het wel vreemd. By the way, ik heb helemaal geen mogelijkheden om de HD varianten te zien. Mogelijk dat de SmartCard dit niet ondersteunt. Hij is nl. al iets ouder.
     
  2. De leeftijd van de smartcard maakt niet uit. Dus het is de vraag waardoor jouw probleem veroorzaakt wordt.

    Is het signaal voldoende?

    Wat voor model TV is het? Is hij door ziggo gecertificeerd? Wat voor ci+ module heb je?

    pvd
     
  3. Ik heb een SmartCard die via een adapter in de TV wordt geschoven. De TV is al een aantal jaar in gebruik. Sinds afgelopen donderdag zijn de zenders ineens verdwenen.

    Het gaat om een Sony KDL40L4000.
     
  4. By the way, het signaal is maximaal.
     
  5. Heeft met de instellingen te maken. Je moet niet kiezen voor automatisch maar je moet de frequentie en het netwerk ID handmatig invoeren.
    Nu is er een postcodelijst van Ziggo waar de juiste waardes voor jouw adres in staan. Ga ik even zoeken. En inmiddels gevonden:
    https://static.ziggo.nl/images/handleiding-digitale-televisie_tcm14-1911.pdf

    In dit document staat op pagina 16 t/m 19 een lijst met de voor jou geldende gegevens. Neem die over aan de hand van jouw postcode, voer handmatig in en laat hem dan weer scannen.
    Dit probleem zou je trouwens al vaker gehad moeten hebben. Ziggo verandert regelmatig de frequenties. En dan moet je steeds weer scannen en de zenders weer sorteren. Ik heb het ook weer vorige week gehad.

    Voor mijn 40W4210 zijn de instellingen:

    Scantype: snelscan
    Frequentie: 372
    Netwerk ID: 5555
    Symboolsnelheid: auto
    Servicetype: alle services
     
    Laatst bewerkt door een moderator: 26 mrt 2012
  6. Die adapter, van welk merk is die?

    Ik zie deze TV niet in de lijst met gecertificeerde TV's staan. Aangezien het signaal maximaal is, weet ik even geen oplossing...Misschien dat bovenstaande oplossing van prinsenweg werkt...

    pvd

    aanvullende info: Zie blz 7 van de handleiding (ftp://ftp.vaio-link.com/pub/manuals/consumer/4109032222.pdf)
     
    Laatst bewerkt door een moderator: 26 mrt 2012
  7. De Sony KDL40L4000 heeft geen CI+ slot, maar een "gewoon" CI slot. Het moet hier dus gaan om de Alphacrypt CAM. Ik heb zelf ook een Sony met Alphacrypt CAM en miste enkele dagen geleden ook een paar zenders (o.a. Discovery). Een nieuwe Quickscan en een halfuurtje zenders sorteren heeft dit weer opgelost.
     
  8. De 40W4210 heeft ook een "gewoon" CI-slot en dezelfde menu-structuur als de 40L4000.
    Dus als de topicstarter mijn aanwijzingen volgt, dan heeft hij weer alle zenders.
     
  9. Ga ermee aan de slag

    Dank voor alle reacties. Ik ga met de suggesties van prinsenweg aan de slag. De enige hoop, volgens mij.
     
  10. Gelukt!

    De tip van prinsenweg was goud waard. Alles zit weer op z'n plek. En dat sorteren van die zenders doe ik inmiddels in 5 minuten, nadat ik zo'n 20 keer heb zitten oefenen.:applause:
     
Niet open voor verdere reacties.

Deel Deze Pagina