1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sitecom 300N X3 trage wifi na FW Update

Discussie in 'Internet - Eigen netwerk' gestart door CreatoX, 8 nov 2011.

Niet open voor verdere reacties.
  1. Hallo Allen,

    Al een tijd vraag ik mij het volgende af.

    Na de snelheidsverhoging een aantal jaren geleden, was ik genoodzaakt een nieuwe router aan te schaffen. Ziggo adviseerde zelf een Sitecom 300N X3. Deze heb ik aangeschaft (niet via Ziggo).
    Ik ga er dan ook een beetje vanuit dat er meerderen zullen zijn met dit type router.

    De router werd standaard geleverd met firmware 1.5. Inmiddels zijn we 4 versies verder (link). Echter na het upgraden van de firmware van de router, is Wifi enorm traag. Alleen op v1.5 loopt dit goed.

    De volgende punten heb ik veelvuldig uitgevoerd met de firmwares 1.5 t/m 1.9, maar enkel een goed resultaat behaal ik met firmware v1.5.

    • getest op meerdere pc's (draadloos)
    • fabrieksinstellingen teruggezet
    • andere kanalen geprobeerd
    • router een tijdje uit gehad en weer aan gezet

    Goed... ik heb nu versie 1.5 en alles lijkt goed te werken. Geen problemen dus waarom zeur ik dan... Omdat ik graag zie dat iets goed werkt en wie weet is het ooit nog wel noodzakelijk om te updaten (PS3 ofzo).
    Misschien is het een kleinigheid. Het vreemde is dat ik verder niemand anders met ditzelfde probleem kan vinden.
     
Niet open voor verdere reacties.

Deel Deze Pagina