1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Z5500 & DVD recorder

Discussie in 'Digitale TV - DVB-C en CI+' gestart door hansrr, 1 dec 2009.

Niet open voor verdere reacties.
  1. hansrr

    hansrr Forum Member

    Berichten:
    11
    Dit weekend de Sony Z5500 met ziggo module geinstalleerd, top beeld.

    Ik wilde ook mijn nieuwe Sony HD recorder installeren, TV-kabel vanuit de muur in HD recorder en vervolgens van de HD recorder naar de TV.
    Echter dan krijg ik geen TV signaal op mijn TV.

    Iemand een idee wat ik verkeerd doe?
     
  2. TRaSH

    TRaSH Forum Member

    Berichten:
    1.207
    welke hd recorder heb je ? Geeft hij wel beeld als de hd recorder aan staat ?
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  3. hansrr

    hansrr Forum Member

    Berichten:
    11

    Ik heb de Sony RDR-AT 205 B.

    Als ik de aerial in / out gebruik dan werkt de recorder wel maar krijg ik geen TV via mijn digitaal cam kaart. Wel analoog maar slecht beeld.

    Menu e.d. van de recorder werken allemaal prima via de hdmi.
     
  4. double0dennis

    double0dennis Forum Member

    Berichten:
    214
    Over het algemeen is het het beste om de coaxkabel direct na de hoofdaansluiting te splitsen met een aparte splitter. Gezien het feit dat ook het analoge beeld slecht is nu de coaxkabel via de recorder loopt, denk ik dat signaalverlies je grootste probleem is.
    Gelukkig is dat heel eenvoudig te testen: sluit de televisie rechtstreeks aan op de hoofdaansluiting. Als het signaal dan veel beter is, dan treedt er teveel signaalverlies op bij de recorder.
     
Niet open voor verdere reacties.

Deel Deze Pagina