1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

doorvoer hdmi

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door marcomp, 30 nov 2009.

Niet open voor verdere reacties.
  1. hallo,
    ik heb het volgende problem met de 8455 dvb, als ik heb volledig hdmi aan wil sluiten, is mij verteld, dat ik het hdmi uitgangsignaal met een hdmi kabel, via mijn hdmi reciever naar de tv moet laten lopen, echter als ik dit doe, dan krijg ik of geen beeld, of geen geluid, terwijl ik alle andere apparatuur, wel kan laten lopen via de reciever. kent iemand dit probleem enzoja, weet iemand een oplosssing, de recivier, heeft 4 ik hdmi in en 1 keer uit.
     
  2. Doet hij het rechtstreeks op de TV wel?

    De Cisco heeft de nodige issues met versterkers, door te testen of hij direct op de TV wel werkt weet je of het daaraan ligt.
     
  3. rechtstreeks op de tv werkt het wel, maar ik wil hem via de hdmi versterker laten lopen.
     
  4. Ok, dan vrees ik dat je je hoop moet gaan vestigen op een volgende FW update van de Cisco. Het is bekend dat de Cisco de nodige issues heeft om aangesloten te worden via een receiver (al komt het niet zo vaak voor dat je helemaal geen beeld hebt).
    Wat voor receiver heb je trouwens?
     
  5. ff uit nieuwsgierigheid... waarom zou je hem zo willen aansluiten?
     
  6. Omdat je dan:
    - maar één HDMI kabel naar je TV nodig hebt (die van versterker naar TV) ongeacht hoeveel apparaten je hebt (in mijn geval staan vier apparaten via HDMI aangesloten);
    - de receiver dan meteen een HDMI switcher is zodat je veel meer apparaten via HDMI kan aansluiten dan HDMI poorten op je TV (mijn TV heeft maar 2 HDMI poorten, twee minder dus dan ik HDMI apparaten heb);
    - het geluid dan meteen in de receiver komt en daarmee op je hifiset zonder lipsynch issues die je wel vaak hebt als je beeld direct op de TV en geluid via coax of toslink naar je versterker hebt. Geluid van zelfs de beste TV zelf is natuurlijk een absolute aanfluiting vergeleken met geluid over een goede receiver met goede boxen;
    - de scaler van iig mijn versterker stukken beter is dan die van mijn TV, waardoor ook niet HD beelden er beter uitzien.
     
  7. Dat gaat helaas niet werken.

    1. HDMI van decoder naar TV (je hebt je 2e aansluiting nog over)
    2. Audio van decoder naar receiver of van TV naar receiver (moet je maar kijken welke het minste lipsync problemen geeft)
     
  8. Eh, wat gaat niet werken? Bij mij werkt het prima hoor ;-) Heb mijn Cisco toch echt via HDMI op mijn versterker (Sony STR-DA5200ES) aangesloten voordat het naar mijn TV (Philips 32PF9530/10) gaat.

    Ik reageerde op de reactie waarom je via een receiver überhaupt zou willen aansluiten, niet om te zeggen dat het bij mij niet werkt.

    Alleen geeft bij de meese mensen de route via de reciever in meer of mindere mate issues. Bij mij ook, maar bij mij zijn ze gelukkig nogal controleerbaar (af en toe een groen scherm of sneeuw, wat op te lossen is door de Cisco even op standby en weer aan te zetten).

    Topic starter heeft alleen helemaal geen beeld en dat is natuurlijk een stuk vervelender.

    Blijft dat al deze HDMI issues onacceptabel zijn en opgelost moeten worden door Cisco/Ziggo. Geen van mijn andere apparaten heeft nml ook maar iets van deze issues.
     
  9. Het zou natuurlijk gewoon moeten kunnen werken, maar zover ik begrepen heb heeft de Cisco problemen met sommige receivers, blijkbaar ook die van de TS, dus gaat dit niet werken bij hem zonder firmware update.

    De oplossing die ik eerder omschreef kan dan gebruikt worden totdat zijn receiver wel normaal werkt met de Cisco na bv. een firmware upgrade.
     
  10. ik heb de marantz reciever nr1501, de decoder update gaat niet, altans, hij staat op auto maar geeft aan dat er geen update is.
    met betrekking tot geen beeld, als ik tijdens afspelen de hdmi kabel aansluitm, dan heb ik beeld maar geen geluid, als ik de decoder uitzet en alles aansluit via de reciever, dan heb ik geen beeld en heel zacht geluid.
    ik denk dat het inderdaad met een conflict tussen reciever en decoder te maken heeft.
    zit niks anders op, dan te wachten op een update dan:-P:pompom:
     
Niet open voor verdere reacties.

Deel Deze Pagina