1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Router maakt geen verbinding met internet

Discussie in 'Internet - Eigen netwerk' gestart door denbosch89, 25 nov 2009.

Niet open voor verdere reacties.
  1. Beste deskundigen,

    Onlangs heb ik een router van het merk sitecom gekocht, het type WL-183. Wanneer ik hem aansluit zoals in de handleiding staat beschreven, krijg ik wel draadloze verbinding met de router, maar niet met het internet. Via de kabel trouwens ook niet(tussen pc en router). Bij het instellen van de router word er gevraagd om de internetprovider aan te klikken, dus selecteer ik @home(ziggo staat er niet bij) en het land, ik selecteer Nederland. Wanneer ik op volgende klik vraagt hij om een Host naam en een MAC nummer, wat moet ik hier invullen, want volgens Ziggo is het niet nodig deze te verstrekken bij het verbinden van de router en het internet. En dus weet ik niet wat ik hier moet invullen. Wie kan mij helpen verbinding te krijgen met het internet via m'n router?

    Alvast vriendelijk bedankt,

    Joep
     
  2. Kijk eens op de Ziggo site onder draadloos internet.

     
  3. kan je hem ook handmatig instellen zonder wizzard en dan alles op auto. Zetten en je modem eerst aan en dan je router. valt me op laatste tijd dat veel mensen problemen hebben met een sitecom router
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  4. Soms is het noodzakelijk om je modem na installatie van een router even te resetten omdat de refresh soms niet 100% goed gaat en de router dan geen ip krijgt.
     
  5. Dankjewel, alleen wat moet ik invullen als hostnaam?
     
  6. niks, word niet meer gebruikt.
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  7. Even de stekker uit het stopcontact halen van het kabelmodem.

    Elke keer als je een andere apparaat aan het modem hangt dien je dit te doen. Ziggo koppelt het MAC-Adres van het betreffende apparaat wat is verbonden met het modem. Als je eerst bijvoorbeeld een PC direct aan het modem had en nu de router dan klopt het MAC-adres niet meer bij Ziggo. Door de stroom min 10 seconden van het het kabelmodem af te halen en daarna er weer op te zetten registreerd Ziggo het nieuwe MAC-adres, van de router in dit geval, en moet het werken.

    Dit dus elke keer uitvoeren als je iets anders aan het modem hangt.
     
Niet open voor verdere reacties.

Deel Deze Pagina