1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Enquête software versie (.66) 5, 7 of 8 serie

Discussie in 'Digitale TV - DVB-C en CI+' gestart door anoniem, 24 nov 2009.

?

Resultaten software versie 66

Peiling gesloten op 4 dec 2009.
  1. prima, geen problemen meer.

    54,5%
  2. (nieuw) last van spontane vaslopers / restart "plof".

    7,3%
  3. (nog steeds) last van spontane vaslopers / restart "plof".

    1,8%
  4. (nieuw) CI+ problemen w.o. gecodeerd programma /SAC / CCK.

    12,7%
  5. (nog steeds) CI+ problemen w.o. gecodeerd programma /SAC / CCK.

    23,6%
  6. (nieuw) anders.

    9,1%
  7. (nog steeds) anders.

    1,8%
Meerdere stemmen zijn toegestaan.
Niet open voor verdere reacties.
  1. anoniem

    anoniem Cable Expert

    Berichten:
    4.086
    Philips gebruikers,

    Recent is een enquête uitgevoerd om de resultaten van de .66 software te verzamelen. Dit onderzoek was beperkt tot testers met een serie 9000 TV.

    Via deze enquête wil ik graag een beeld vormen over de ervaringen met dezelfde software versie op de andere series (5, 7 of 8).
     
  2. schummie

    schummie Forum Member

    Berichten:
    6
    5-serie (5604)

    Na de 66 update werkt alles perfect. Overal teletekst. EPG prima. Overal geluid en ondertiteling. TV ploft niet. (Deed ie al nooit).
    Zoals in andere posting al aangegeven; Ziggo en Philips, prima gezamenlijk opgelost.
     
  3. anoniem

    anoniem Cable Expert

    Berichten:
    4.086
    Wil je enquete ook even invullen ?

    edit: inmiddels gebeurd thkx
     
  4. hendriksmj

    hendriksmj Forum Member

    Berichten:
    9
    Ondanks het feit dat ik mijn 8404 pas sinds vanochtend heb, ben ik vandaag geen problemen tegen gekomen.

    Alles werkt zoals ik van een tv verwacht, ik heb nergens last vastlopers of ontbrekende ondertitels.

    Wel vind ik het menu van de tv erg traag. En de naam van de zender, of eigenlijk moet ik zeggen de grootte van de naam zoals die bij zappen in beeld komt is werkelijk gigantisch groot. Ik heb 'm al op klassiek staan, maar het is niet om aan te zien... Jammergenoeg zal dit niet iets zijn waar Ziggo wat aan kan doen. Alhoewel, aan het menu.

    Certificering gaat trouwens, met hulp van de gebruiksaanwijzing die ik hier op het forum heb gevonden, zeer zeer goed.

    Bij vastlopers of andere foute dingen zal ik dat hier uiteraard melden.
     
  5. Henk2304

    Henk2304 Forum Member

    Berichten:
    532
    Ik heb gestemd dat ik geen problemen heb. Een heel enkele keer als ik b.v. in SCENEA-modus op de audiotoets "Stop" (vierkante blokje) druk verschijnt kort de melding "Gecodeerd programma", vrijwel onmiddelijk gevolgd door het normale beeld en geluid. Als ik echter niet op de Stop- maar op de TV-toets druk verschijnt de melding niet en gaat alles goed. Daarom vind ik dit geen echt probleem want er treedt verder geen storing op.
    Mocht ik de komende tijd nog wat tegenkomen dan zal ik het hier melden.
     
  6. HansjeL

    HansjeL New Member

    Berichten:
    2
    37pfl9604h

    Na installatie van de 66 versie van de firmware heb ik heel vaak melding van 'gecodeerd programma' op alle niet 'vrije' zenders. Voor installatie was dit zeer incidenteel en verdweeen dit na korte tijd, nu helpt alleen het geheel uit- en aanzetten van de televisie.
     
  7. Elecman

    Elecman Forum Member

    Berichten:
    24
    32pfl5604h/12

    In het algemeen is de .66 versie een grote verbetering. Teletekst werkt overal is de wel de grootste.
    Ik zie nu alleen wat vaker de melding gecodeerd programma. Ook als ik bijvoorbeeld eerst heb gekeken naar gecodeerde kanalen en dan naar een van de externe ingangen heb gekeken (hd recorder). Na het terugschakelen is de TV de ahthenticatie blijkbaar vergeten.
    Het enige wat dan helpt is soms even op standby en dan weer aan. Maar soms moet de TV even helemaal uit en weer aan om opnieuw te athenticeren.
     
  8. JW-NHS

    JW-NHS Forum Member

    Berichten:
    712
    De vraag van Anoniem was hoe de ervaringen met de .66 FW zijn bij de 5, 7 en 8 serie. Jij hebt er eentje uit de 9-serie, daarvan zijn de problemen bekend, zie andere draadjes.

    Groet,
    JW
     
  9. MarcOSX

    MarcOSX Forum Member

    Berichten:
    13
    Ik heb een 40PFL8664. Philips is wederom vergeten daar nieuwe software voor neer te zetten. De 8404 software wordt echter ook door de TV geaccepteerd. Die heb ik er nu opstaan en ik heb geen problemen met de .66 versie.
     
  10. ddevries

    ddevries Forum Member

    Berichten:
    15
    Ik draai .66 vanaf zaterdag en sluit me bij bovenstaande aan. Teletekst en ondertiteling werken op alle zenders, EPG ook (na alle zenders opnieuw te hebben geïnstalleerd).

    Een plof heb ik nog nooit gehad, ook niet bij eerder firmware versies. Alleen zoals door Elecman genoemd af en toe gecodeerd programma bij het terugschakelen van een externe ingang. Alleen kan ik dan gewoon weer doorzappen door een ander kanaal in te toetsen of op de P+/P- te drukken. Heb nog nooit op standby hoeven drukken of de stroom er af te halen.

    Al met al ben ik zeer tevreden met de update! :cool:

    (42PFL7404H/12 met Neotin Cam)
     
Niet open voor verdere reacties.

Deel Deze Pagina