1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

TV reageert niet meer op AB na firmware update

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door KoenH, 22 nov 2009.

Niet open voor verdere reacties.
  1. KoenH

    KoenH Forum Member

    Berichten:
    104
    Zijn er nog meer mensen die hier problemen ondervinden met de afstandsbediening (AB) sinds de firmware update van vorige week?

    Ik kan de TV niet meer aan/uitzetten met de AB. Iedere keer als ik de AB gebruik (of het nu de groene of de rode mode is) gaat de Cisco aan/uit, ipv de TV.

    Ik heb de codes gereset met Mode -> 000 en daarna mijn TV code weer terug gezet met Mode -> 232 (mijn TV code). De code wordt geaccepteerd, maar de Cisco blijft reageren. Als ik de Cisco infrarood ontvanger afdek, reageert de TV wel gewoon, dus de code is juist. Was voor de firmware update ook geen enkel probleem trouwens.

    Tevens merk ik dat de AB af en toe een andere actie uitvoert op de Cisco, dan de gekozen actie op d AB. Bijvoorbeeld naar een andere zender ipv doorspoelen oid. Ook dit is na de firmware update gekomen.

    Graag zou ik willen weten of er nog meer mensen een zelfde probleem hebben en misschien dat iemand een oplossing heeft, zodat ik de Ab weer kan gebruiken zoals gewoonlijk was, voor de firmware update.

    Groeten,

    Koen
     
  2. luma28

    luma28 Forum Member

    Berichten:
    18
    Je schrijft:
    Iedere keer als ik de AB gebruik (of het nu de groene of de rode mode is) gaat de Cisco aan/uit, ipv de TV.

    En daarna:
    Als ik de Cisco infrarood ontvanger afdek, reageert de TV wel gewoon, dus de code is juist. Groeten,

    Hoe reageert de TV dan als je de Cisco infrarood ontvanger afdekt? Blijkbaar gaat de TV dan niet uit of aan. En reageert de Cisco nog wel goed op de andere toetsen van de AB?

    Anyway, het eerste wat ik zou doen is de stekker van de Cisco eruit, even wachten en weer terugsteken. En als dat niet helpt een factory reset (jammer voor je favorietenlijst en geplande opnames).
     
  3. KoenH

    KoenH Forum Member

    Berichten:
    104
    De TV reageert dan zoals zou moeten: die gaat aan/uit als ik via de Cisco AB in de rode mode ga staan en dan de aan/uit knop bedien.

    Ja, meestal wel, maar soms dus niet. Ik had daar voor de firmware geen problemen mee. Het kan toeval zijn uiteraard, maar het is iig een toevallige samenloop van omstandgheden te noemen.

    Daar had ik nog niet aan gedacht met al mijn testjes. Zal ik zeker even proberen vd week.

    Ja, is ook nog een optie. Helaas voor de favo's ja, maar die krijg ik er wel opnieuw in. Als de AB dan weer gaat werken (wat je natuurlijk wel hoopt...), dan is het iig niet voor niets geweest :-)

    Dank voor je twee tips, waar ik nog even niet aan had gedacht.
     
  4. KoenH

    KoenH Forum Member

    Berichten:
    104
    En ja hoor, de oplossing was dus zo eenvoudig. Even de stekker er uit gehaald en nu werkt alles weer naar behoren :-).

    Nogmaals dank voor de tip!
     
  5. KoenH

    KoenH Forum Member

    Berichten:
    104
    En nu 3 dagen later had ik toch nog steeds dezelfde problemen.

    Ik heb de batterij vervangen en alles werkt weer naar behoren. Ik gok dus dat dat ook de oorzaak is geweest van de eerdere problemen.
     
  6. pjutr

    pjutr Forum Member

    Berichten:
    832
    Is een bekend fenomeen. Het oude model AB van de Cisco (zonder het Ziggo logo) vreeet batterijen. En als ze zwak worden sneuvelt als eerstre de multifunctionaliteit, dus is de TV niet meer aan te sturen.
     
  7. KoenH

    KoenH Forum Member

    Berichten:
    104
    Goed om te weten! Ik had al zo een idee, want er zitten twee batterijen in, dus ik was van mening dat batt A voor de infrarood kon zijn en B voor de rest? Want bij het wisselen van de batterijne (A -> B, B -> A) werkte de afstandbediening een tijdje OK, maar na een week was het spel dus weer over.

    Ik ben benieuwd hoe lang deze nieuwe batt meegaan, heb er iig even de datum van plaatsing opgezet, dan wet ik over een paar weken nog hoe of wat :-).

    Dank voor je aanvullende info iig. Nuttig.
     
Niet open voor verdere reacties.

Deel Deze Pagina