1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

37b650t2pxxn geen zenders?

Discussie in 'Digitale TV - DVB-C en CI+' gestart door nielsplus, 18 nov 2009.

Niet open voor verdere reacties.
  1. Hallo allemaal,

    Ik heb sinds kort een nieuwe tv. de LE37B650t2pxxn.
    De tv heb ik geupdate met de laatste versie (2005) van de samsung site.
    Deze Tv wil ik graag gebruiken met CI+.
    TV kabel is goed en werkt en zit in de tv.

    De handleiding die op dit forum staat letterlijk gevolgd.
    De CI+ module niet in de TV, opstarten en dan het menu door lopen.
    Nederland gekozen en kabel gekozen.
    Maar dan komt het.
    als ik dan digitaal klik vind de tv 0 zenders.
    dus ook geen nederland 1.

    vanalles geprobeerd, maar ik kom er niet uit.

    Boven heb ik ook digitale tv, met een box nog daar werkt het prima.

    Dus ik hoop dat jullie zien wat ik verkeerd doe.

    alvast bedankt, Niels
     
  2. tot welke stap kom je precies in de handleiding ?
    freq + netwerk nummer ingevoerd ?
     
  3. Heb je dezelfde frequentie en netwerknummer ingevoerd als in je werkende digitale box? Let op met de frequentie, kHz, MHz en punten/komma's
     
  4. IK doorloop alle stappen, maar de tv vind alleen 0 zenders.

    De instellingen die ik gebruik zijn:
    372000
    5555
    6875
    64qam

    dit kom overeen met de postcode 1181

    Alle stappen gaan dus eigenlijk goed behalve dat de tv geen kanalen vind.

    Als ik de tv box van boven beneden aansluit kan ik wel tv kijken.
     
  5. voor de zekerheid gecheckt en komt precies overeen.
     

  6. probeer nog eens andere frequenties in rood

    372000 > 380000 / 586000
    5555
    6875
    64qam

    en controleer eens of je wel enkele kanalen op deze manier kunt vinden
     
  7. Je kunt ook nog eens proberen je TV aan te sluiten op de coax die nu je STB in gaat en te zien of je dan wel digitale kanalen vindt.
     
  8. deze snap ik niet helemaal?
     
  9. Bedankt voor het reageren, het blijkt dat de kabel kapot is gegaan aan de onderkant nadat ik het getest had.

    Hoe weet ik nog niet, want de kabel loopt in de kruipruimte.

    maar het probleem is gevonden met een nieuwe kabel alles gedaan en vind gelijk alle kanalen.

    Nogmaals bedankt voor de reacties!
     
  10. Nu dus wel :oyeah: Succes verder.
     
Niet open voor verdere reacties.

Deel Deze Pagina