1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

release notes Cisco_8455_171109

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door Infje, 18 nov 2009.

Niet open voor verdere reacties.
  1. Heb je hem al eens "Terug naar de Fabrieksinstellingen" gezet na de update? Dat heeft bij een aantal gebruikers tot een positief resultaat geleid. Wellicht handig om eens te proberen. Buiten dat je al je instellingen kwijt bent kan het geen kwaad.
     
  2. Bij mij draait nu elke ochtend als ik beneden kom de hardeschijf van de Cisco sinds de upgrade. Box aan en uitzetten lost het op maar beetje onnodig (stroomverbruik).
     
  3. Ja dus (zoals ik boven ookal geschreven had). Heeft een paar dagen effect en dan begint de ellende weer. En ondertussen ben je wel steeds alle ingestelde opnames kwijt, kun je alles weer opnieuw in programmeren.
     
  4. Geen beeld via HDMI

    Ik heb mijn tweede Cisco, maar ook bij deze heb ik geen beeld via de HDMI aansluiting, maar wel geluid.
    Laptop op de HDMI en ik krijg wel beeld.
    Wat kan het probleem zijn, volgens Ziggo is de TV niet geschikt.
    Dit is een Sharp Aquos HDTV.
    Wie kan mij verder helpen.
    :giveup:
     
  5. En toen nieuwe bug nummer 3 ontdekt: EPG doet het erg vaak niet verder dan overmorgen i.p.v. 8 dagen. En als-ie het wel doet gaat laden retetraag. Ligt niet aan netwerk of verbinding want Uitzending Gemist doet het prima. (Is zo een beetje het enige waar geen (nieuwe) bug in zit) Ook de zoekfunctie is niet meer....(gekoppeld aan EPG?)
     
    Laatst bewerkt door een moderator: 28 nov 2009
  6. Deze gebruiker heeft hetzelfde probleem met de Cisco en een Sharp Aquos. Ben bang voor je dat de Sharp niet werkt met de Cisco.

    Kan zowel aan de Cisco als de Sharp liggen, feit is dat zonder FW updates aan ten minste één van de twee daar weinig aan op te lossen is waarschijnlijk.

    Zou de Cisco inruilen als het nog kan, anders Sharp gaan lastig vallen.
     
  7. Het rare in het hele verhaal is dat als ik de Laptop via de HDMI op de tv aansluit wel alles naar behoren werkt, dus ik vermoed toch echt dat het aan de Cisco ligt
    Wie het weet mag het zeggen

    :giveup:
     
  8. Probleem is ook niet dat de Sharp het niet doet, maar het in combinatie met de Cisco niet doet. Dus of de Sharp heeft een verkeerde HDCP implementatie (waar je met je laptop geen last van hebt) of er zit iets specifiek tussen de handshake van de Cisco en de Sharp mis.

    Feit is dat de Cisco het met andere TVs wel doet (al zijn er genoeg andere problemen met de Cisco).
     
  9. Heb nu 2 weken de cisco in huis en aanvankelijk had ik ook geen beeld via de HDMI op mijn Pioneer tv. Oplossing voor mij: Ik moest de HDMI poort van de tv afstellen op het signaal van het app. dat erop aangesloten wordt. Ik hoop dat het bij jullie ook het geval zal blijken. succes.
     
  10. Met de vorig firmware had ik af en toe last van het terug schieten van de resolutie van 1080I naar 720P. Nu elke keer de instellingen aanpassen ...
    Wel is de GUI interface veeeeel sneller, maar blijft af en toe nog wel 30 sec hangen. Daarna alle knoppen die hebt geprobeert achter elkaar.

    Van mij mag er meer info op het beginscherm over programma/content.
    Nu title en icoontjes, maar voor content (uitzending gemist) bv opname datum op eerste scherm. Nu eerst OK, wachten, niet de goede, terug volgende .... erg ongemakkelijk.
     
Niet open voor verdere reacties.

Deel Deze Pagina