1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Windows 7 en usenet

Discussie in 'Internet - Algemeen' gestart door Sasja, 17 nov 2009.

Niet open voor verdere reacties.
  1. Sasja

    Sasja Forum Member

    Berichten:
    94
    hallo, ik draaide al met een versie van windows 7, het was natuurlijk niet de volledige versie omdat die toen nog niet uit was, en afgelopen zondag heb ik een pliekversie gedownload en geinstalleerd (schone installatie) en niet lang daarna begon mijn internet telkens er uit te gaan. Die deed het dan niet meer, terwijl een andere pc nog gewoon kan internetten. Toen had ik de pc opnieuw opgestart en dan had ik weer ff internet en toen ging de verbinding weer weg. Ik dacht eerst dat het een bug was in windows 7, dus heb ik (met moeite) een andere versie gedownload en geinstalleerd en die heeft precies hetzelfde. Nu ben ik erachter gekomen dat de verbinding word verbroken als ik download van usenet, waar ik daarvoor nooit last van had. En als ik ga downloaden via usenet en de verbinding valt weg, kan ik dat wel tijdelijk oplossen via het netwerkcentrum, maar als ik dan weer ga downloaden begint het weer van voor af aan.

    weet iemand misschien een oplossing of een tip?
    alle advies hierover is welkom, want op google kon ik ook niks vinden
     
  2. Anonymous

    Anonymous Forum Member

    Berichten:
    387
    Ik heb een retailversie van W7 Professioneel. Dagelijks wordt er gedownload via Usenet. Hier nooit problemen. Ik neem aan dat het niet specifiek aan W7 ligt. Wellicht driver-issue?
     
  3. Sasja

    Sasja Forum Member

    Berichten:
    94
    daar dacht ik ook aan, maar ik heb via driver checker en via de site van Nvidia de laatste drivers binnengehaald
     
  4. Sasja

    Sasja Forum Member

    Berichten:
    94
    update: ik heb nu niet gedownload van usenet, en net viel de verbinding ook weg.

    ik test nu door de pc rechtstreeks op de modem aan te hebben gesloten, maar ik heb meteen gemerkt dat het daar ook niet aan ligt
     
  5. TRaSH

    TRaSH Forum Member

    Berichten:
    1.207
    heb je nog een pc met xp. Probeer eens of dat werkt. En rechtstreeks op de modem knalt het internet er ook uit ?
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  6. Isis

    Isis Forum Member

    Berichten:
    770
    Weet je wat de lampjes op het modem doen als je internet eruit knalt?
    SonyEricssonW995/R1EA Browser/NetFront/3.4 Profile/MIDP-2.1 Configuration/CLDC-1.1 JavaPlatform/JP-8.4.2
     
  7. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Virus scanner ?

    Ondanks de heilige status van meneer pliek, is een gedownloade versie niet geheel veilig te noemen
     
  8. Sasja

    Sasja Forum Member

    Berichten:
    94
    ik heb de pc rechtstreeks op de modem aangesloten met hetzelfde resultaat
    ik heb nog niet naar de lampjes gekeken, omdat op dat moment de 2de pc wel gewoon internet heeft, maar daar ga ik zo naar kijken.
    ik ga ook straks op de 2de pc kijken en downloaden
    en ik heb als virus scanner NOD32 en ik heb het ook geprobeerd terwijl die uitgeschakeld was zonder geluk.

    ook ga ik als ik de bovenstaande dingen geen tot weinig resultaat opleveren weer de versie van windows 7 installeren die ik hiervoor ook had
     
  9. Sasja

    Sasja Forum Member

    Berichten:
    94
    ik heb naar de modem en router gekeken naar de lampjes. Op de modem deden de lampjes wat ze moesten doen, niks mis mee, op de router knipperde het lampje van pc 2 af en toe maar die van mij knipperde heel veel, net als het lampje van de wan.

    op pc 2 ook geprobeerd te downloaden (XP) geen problemen
     
  10. Sasja

    Sasja Forum Member

    Berichten:
    94
    update: ik heb net het stekkertje van internet van mijn pc in een gaatje hoger geprikt, pc weer aangezet en ik kijk naar het icoontje van ons netwerk waar een geel driehoekje staat, waat meestal betekent dat ik niet kan internetten en ik kijk naar mijn netwerk status en mijn pc zit wel op het netwerk maar ik heb geen internet. terwijl ik nu dus wel gewoon op deze site kan komen om dit berichtje te posten en toen ik mijn kabel veranderde knipperde mijn verbinding op de router niet zo veel meer.
    Downloaden lukt nu nog wel, maar niet de volledige snelheid
    [​IMG]

    ipv 50mbit
     
Niet open voor verdere reacties.

Deel Deze Pagina