1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

ubee en dhcp

Discussie in 'Internet - Eigen netwerk' gestart door hvoorend, 17 nov 2009.

Niet open voor verdere reacties.
  1. nieuwe alles-in-1 aansluiting met Ubee EVM 3200 (ip 192.168.1.1 zo vond ik ergens op een forum, en hij pingt ook). Rechtstreeks internetten (utp connected) werkt. Heb normaal gesproken echter een USR5461 802.11g Wireless MAXg Router connected (dhcp server staat daarin uit) met een fixed ip van 192.168.1.2 met een default gw 192.168.1.1.
    Mijn laptoppie maakt wel verbinding met de USR maar krijgt geen dhcp adres van de Ubee... Ook na diverse modem en USR resets niet... Uit diverse draadjes maak ik op dat er wel een DHCP server in de Ubee zou moeten draaien (?). Iemand enig idee welke IP-range dat ding uitgeeft? En belangrijker nog: iemand enig idee waarom ik geen ip adres van de Ubee dhcp server krijg?
     
    Laatst bewerkt door een moderator: 17 nov 2009
  2. De Ubee is een modem. Die verbindt je router met de Ziggo router. De Ziggo router geeft dan een IP adres aan je router door. Dat IP adres moet je kunnen zien in het WAN gedeelte van je router.
    De router heeft zelf weer een DHPC server voor het interne lan (alles wat op de LAN poorten van de router is aangesloten). Die krijgen dan IP adressen in een bepaalde range (192.168.1.x).
    Het Ubee modem is niet via een webinterface te benaderen en heeft zelf ook geen DHPC server.
     
  3. Dank! Ik was er niet zeker van of er een dhcp server in de Ubee zat. Niet dus.
    Op zich logisch voor een modem :shock:.
    >De Ziggo router geeft dan een IP adres aan je router door. Dat IP adres >moet je kunnen zien in het WAN gedeelte van je router.
    Gisteren nog even aan het stoeien geweest met mijn router. Krijg hem niet zover dat hij het WAN adres ziet. Echter... de laptop waarmee ik (draadloos) aan de router connect krijgt na wat gerommel dat WAN adres. Zou dat zo zijn omdat ik mijn router een fixed ip adres heb gegeven (192.168.1.2) en de laptop wel een dhcp request doet. M.a.w. geeft het modem zijn WAN adres 1 op 1 door aan de eerst komende host waarvan hij een dhcp request krijgt? In dit geval dus niet mijn router maar mijn laptop? In dat geval zal ik eens in mijn router instellingen nazoeken of ik van hem ook een 'dhcp client' kan maken. Misschien dat het dan aan de praat komt.
     
  4. Hoi, als je de router op Auto dhcp zet zou het al moeten werken.
    je modem uitlezen is voor iedereen een verschillend adres.
    Je kunt dat even opzoeken:
    Netscan van Soft perfect netwerkscanner.
    http://www.softperfect.com/
    Router van Ziggo (Omgeving Tilburg) http://10.223.0.1
    Voor je eigen inlog op je modem zoeken met Netscan in de reeks:
    10.223.0.1 tot 10.223.192.192, als hij niets vind kun je 192 nog wijzigen in twee keer 255 255.
    Suc6 ermee.
     
  5. Het lijkt erop dat je router in 'bridge' mode staat. Daarmee is hij dan effectief uitgeschakeld en doet niet meer dienst als router. De laptop krijgt dan inderdaad het IP adres van de Ziggo router en je kunt maar 1 pc op je router aansluiten
    In 'router mode' zou het zo moeten zijn :

    Code:
     
    Ziggo router met DHPC server
    |
    |
    Modem
    |
    |
    Router WAN - Krijgt IP adres van de Ziggo router bv 83.122.12.122
    |  Router gaat routen tussen 83.122.12.122 en 192.168.2.x
    |
    Router LAN op 192.168.2.1 met DHPC server range 192.168.2.10 - 40
    ||
    ||
    PC1 krijgt adres 192.168.2.10 van de router DHPC server
     | 
      PC2 krijgt adres 192.168.2.11 van de router DHPC server
    
     
Niet open voor verdere reacties.

Deel Deze Pagina