1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sitecom draadloos probleem

Discussie in 'Internet - Eigen netwerk' gestart door Vos1, 17 nov 2009.

Niet open voor verdere reacties.
  1. Ruim een week geleden heb ik een sitecom router aangeschaft (WL-341), waarvan het draadloze deel met enige regelmaat wegvalt.
    Het verbindingspictogam in de taakbalk geeft wel "verbonden" aan, maar ik kan dan geen pagina meer laden, totdat de router opnieuw gestart is.
    Soms gaat het wel heel lang goed, maar vooral bij het opstarten 's ochtends (na zo'n 10 min.) valt de verbinding dan weg.... Bedraad internetten gaat zonder enig probleem overigens.
    Inmiddels heb ik wat geexprimenteerd met kanalen, maar dat heeft niets geholpen. De dure helpdesk van sitecom wist overigens ook niets meer dan dát kanaalwisselen voor te stellen: "dan zou hij het moeten doen" (!?)
    Na terugplaatsen van m'n oude router (netgear) zijn er geen problemen met de draadloze verbinding...
    Heb inmiddels op de site gezien dat 'sitecom en draadloos' nogal eens problemen wil geven.
    Ziggo zelf geeft aan dat het met dit type router gewoon moeten kunnen werken en verwezen me door naar de helpdesk van sitecom...
    Wellicht heeft iemand hier een advies waar ik wel verder mee kan komen...
     
  2. Welke kanalen heb je geprobeerd? Kanalen die dicht bij elkaar liggen (zoals 5 en 6) overlappen en storen elkaar. Dus stel dat je buurman op kanaal 6 zit zal je met kanaal 5 dezelfde problemen krijgen als wanneer je zelf op kanaal 6 zit. Bij sommige routers kan je in de instellingen zien op welke kanalen de overige netwerken in je omgeving zitten. Anders is het een kwestie van uitproberen. Zie het volgende plaatje:
    [​IMG]

    Je geeft aan dat het bij het opstarten 's morgens vooral wegvalt. Ik neem aan dat je het opstarten van de computer bedoelt. Windows kijkt dan automatisch of er updates zijn (als je dat hebt ingesteld) en dat veroorzaakt dataverkeer. Het kan zijn dat de wireless module van je router deze hoeveelheid dataverkeer niet aankan en daarom crasht.
     
  3. Allereerst bedankt voor je reactie..
    Heb vooraf uitgezocht -m.b.v. "netstumbler"- op welke kanalen het 't drukst was. Dat bleken -zoals meestal- de kanalen 1, 6 en 11 te zijn, waarvan de sterkste (stoor)zenders op kanaal 1 zaten. Daarom ben ik op kanaal zes gaan zitten, (vijf kanalen verwijderd) waar het weliswaar ook niet stil was, maar de "zendkracht" beduidend minder sterk bleek.
    Op kanaal 11 was het even druk als op kanaal 6, maar ook hier weer meer zendkracht (sterker signaal)..
    Tja, i.v.m. de overlap blijft er dan weinig anders over, denk ik zo.
    Met het opstarten bedoel ik de hele keten: modem, router en pc en met m'n vorige router en een leenrouter (om te testen) van de buren ging dat altijd prima.
    Na aanschaf van de sitecom is het wegvallen van het signaal begonnen.
    Soms 10 min. na het starten, soms iets langer... Een enkele keer ook wel pas na een kwartier of drie....
    Via de helpdesk van sitecom kreeg ik vanmorgen 'enkel' het advies om kanaal drie te pakken....:"Dan zou het moeten werken"!
    Nou, zojuist heb ik de zaak weer moeten resetten omdat het signaal
    weer weg was.. Zwak advies dus van die 50 eurocent/min. kostende helpdesk in een toch al vervelende kwestie!
     
    Laatst bewerkt door een moderator: 17 nov 2009
  4. Maar valt de verbinding dan weg als er veel dataverkeer is of is het random?
     
  5. En nog een vraag : bedraad doet hij het wel zeg je. Bedoel je dan een draad naar de sitecom of naar het modem ?
     
  6. Zo'n 8 to 12 min. na de opstart, zoals vanmiddag gebeurde...Was aan het tekstverwerken en verder niets geopend. Weinig activiteit dus,.net als vanmorgen vroeg toen ik rustig wat info aan het opzoeken was.
    Daarentegen kan ik ook druk zijn met m'n internetverkeer, terwijl er dan bijvoorbeeld geen vuiltje aan de lucht is en het draadloos gedeelte wel goed draait. Momenteel is de enige activiteit het tikken van dit tekstje en dat zal ook wel goed gaan. Ik kan dus niet specifiek zeggen dat het bij veel activiteit gebeurd.

    Met bekabeld bedoel ik overigens de lan kabel van de pc naar de router.
     
  7. Welke Sitecom heb je?
     
  8. @isis : read the topic before posting :oyeah:
    Hij heeft de wl-341
     
  9. Sorry! :oops:
    Hoe is de router geplaatst? Staan er dingen bovenop, staat-ie ergens tussen zodat-ie z'n warmte niet kwijt kan?

    Staan er andere draadloze apparaten in de buurt? Bijv. dec-telefoon, babyfoon, magnetron etc.

    Zie je je eigen draadloze netwerk nog wel als het wegvalt?
     
  10. Nog even zitten Googelen en de wl 341 is een wireless n. Dat is nog geen officiële standaard, er schijnen meer apparaten te zijn die problemen hebben met de wireless n standaard.
    Zet hem eens handmatig op g of b en kijk of het dan wel goed gaat.
     
Niet open voor verdere reacties.

Deel Deze Pagina