1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Geen telefonie en internet meer

Discussie in 'Internet - Algemeen' gestart door GeneralA, 16 nov 2009.

Niet open voor verdere reacties.
  1. GeneralA

    GeneralA Forum Member

    Berichten:
    6
    Goedemorgen gebruikers,

    Sinds vorige week woensdag heb ik weer problemen met mijn ziggo abbonement. Sinds de aanschaf nog geen enkele dag gehad dat het echt totaal zonder problemen werkte.

    Net na aanschaf is er een monteur langsgeweest die een versterker heeft gemonteerd omdat de Ubee modem niet op alle 4 de bandbreedtes verbinding kon krijgen (resulterend in uitvallend internet en 20+ min opstarttijden van modem). Na deze 'reparatie' leek alles goed te werken. De maximum snelheid werd dan ook gehaald. Opvallend was alleen dat ik vaak meerdere malen moet refreshen (F5'en) voordat een internetpagina ook daadwerkelijk werd geladen. Er kwam dan eerst een paar keer 'pagina kan niet worden weergeven' en vervolgens werkte het dan weer even. Daarnaast kwam het een aantal maal per dag voor dat er geheel geen internet was en ik de modem (ondanks dat alle lampjes brandden) weer moest resetten om maar iets te kunnen doen.

    Afgelopen week werd het allemaal nog een stukje erger en was geen enkele site echt goed te bereiken tot ik na een reset het hele weekend geen telefonie (lampje bleef knipperen) en geen internet had (lampjes stonden hiervan wel aan). Ik weer eens naar ziggo gebeld en die vertelden mij dat mijn modem offline leek vanuit hun oogpunt terwijl gewoon alle lampjes branden (op telefonie na). Zij natuurlijk meteen weer een monteur langs sturen die nu morgen op zou moeten komen dagen.

    Vanochtend maar weer eens gereset en vervolgens bleek mijn telefonie ook weer te werken. Internet gaf ook weer enige tekenen van leven maar sites laden nog trager dan op een oude GPRS telefoon en bovendien nog steeds het gezeik met een paar keer 'pagina kan niet worden weergeven'.

    Vervelende is dat de problemen niet echt consistent zijn en voor t zelfde geld werkt de modem morgen weer gewoon en kan ik de reparateur niks laten zien. Heb het gevoel dat het gewoon aan dat verotte UBEE modem ligt. Is volgens mij echt het meest goedkope kutproduct op aarde. Ga dan ook vragen om een ander modem morgen want ik wil gewoon stabiel internet. De snelheid maakt me niet eens meer uit. Ik wil gewoon dat ik van mijn internet op aan kan. Iedere keer dat gezeik en weer een paar uur aan het resetten zijn en kabeltjes checken. Ik word er echt gek van.

    Dan ook nog eens het halve huis op me dak over waarom ik nou zo nodig van internetprovider moest veranderen. We hadden eerst ADSL van online maar omdat dat qua snelheid aan zijn grenzen zat besloten om over te stappen naar kabel. Echter nooit geweten dat de kwaliteit zo enorm slecht is. Dat kastje van ADSL heeft 2 jaar lang in een hoekje gestaan zonder ook maar eens te hoeven worden gereset. Internetverbinding had een uptime van 200+ dagen. Die rommel van ziggo heb ik al 200+ keer moeten resetten en nog werkt het niet.

    Als het probleem hierna niet volledig is opgelost ga ik maar weer weg bij ziggo. Moet momenteel gewoon langer op het werk blijven omdat ik thuis zonder internet zit. Ben er echt helemaal ziek van. Jammere is dat er voor de rest geen aanbieders in de regio zijn die 20+ Mbit kunnen leveren. Alhoewel ik mijn twijfels heb of ziggo dit wel kan...

    Een vrij lange post, maar ik wilde vooral even mijn ervaringen delen en kijken of iemand een vergelijkbaar probleem heeft. Ben momenteel vooral heel erg kwaad omdat ik het hele weekend weer niets aan werk heb kunnen doen. Het begint nu ook naast veel ergernis geld te kosten.
     
  2. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Ik neem aan dat je bij je vorige storing (14dagen geleden) een ticketnummer had.

    Heb je de helpdesk al gesproken, en dat nummer aangegeven dat de storing weer terug was.
    mbv het oude nummer kunnen ze misschien inderdaad een ander modem leveren.
     
  3. Dubbeltje

    Dubbeltje New Member

    Berichten:
    2
    Ik heb gisteren mijn Alles-in-Een Plus pakket aangesloten en heb enigszins dezelfde problemen maar ik vermoed dat het niet aan mijn Ubee ligt.

    Ik heb momenteel de luxe dat mijn oude Telfort 20Mb ADSL lijn er nog ligt en kan dus van buiten af nog wat testen.

    Als ik mijn PC direct aan het modem hang krijgt deze een IP adres toegewezen van de DHCP server van Ziggo. Alles werkt prima tot ik mijn Cisco router er tussen hang. Mijn Cisco router krijgt een nieuw IP adres van de DHCP server en het ene moment kan ik wel internetten, het andere moment kan dezelfde pagina niet weer gegeven worden.

    Als ik een ping open zet vanaf mijn Telfort verbinding naar het IP adres van mijn router op de Ziggo verbinding krijgt ik een reply, deze reply blijft echter komen als ik de kabel tussen mijn router en modem los haal.

    Na een trace route gedaan te hebben naar een willekeurig internet adres vanaf mijn Ziggo internet verbinding blijkt de naam van de gateway van mijn router te eindigen op static.ziggozakelijk.nl.

    Ik vermoed nu dat het volgende aan de hand is:

    - Aangezien het IP adres van mijn router extern pingbaar blijft op het moment dat ik de kabel eruit trek zou dit kunnen duiden op een IP conflict. Ergens op het Ziggo netwerk staat een apparaat met hetzelfde IP adres als mijn router en die is dus pingbaar zelfs als ik de kabel tussen modem en router eruit trek.
    - Indien de benamingen van gateways op het Ziggo netwerk ergens op slaan dan worden de IP adressen van het subnet waar een gateway met static.ziggozakelijk.nl in voorkomt statisch toegewezen aan zakelijke klanten. Dit subnet zou dan nooit via DHCP toegewezen mogen worden aan particuliere klanten lijkt me. Wordt dit wel gedaan, dan zou hier een IP conflict uit voort kunnen komen.

    Het gevolg is in ieder geval dat mijn router en de router van de grote onbekende die hetzelfde IP adres heeft, vechten om het juiste IP adres. Haperingen in de internet verbinding zijn dan het gevolg.

    Bovenstaande heb ik in het kort vannacht al doorgegeven via het contact forumlier.

    Ik heb zojuist een half uur aan de telefoon gehangen met de helpdesk die mij eerst alle cookies en histories in mijn IE liet weg gooien, een ipconfig /release liet doen op mijn PC die achter mijn router stond, beweerde dat Ziggo verantwoordelijk was voor de verbinding maar niet voor mijn router en dat ze me daarom niet konden helpen met router problemen.

    Na nogmaals alle punten op een rij gezet te hebben en duidelijk aangegeven te hebben dat het gaat om een IP conflict is er een taak aangemaakt (schijnt) waarna ik binnen 5 dagen terug gebeld zou worden. Wat mij echter verbaasd (ik ben zelf IT-er van beroep) is dat er geen referentienummer voor de taak gegeven kan worden en ik ook niet doorverbonden kan worden naar een 2de lijns oid.

    Tot zover mijn eerste ervaringen met Ziggo.
     
  4. GeneralA

    GeneralA Forum Member

    Berichten:
    6
    De helpdesk medewerker zei inderdaad aan de lijn dat er al een eerdere reparatie in het systeem stond. Ook heeft hij bij het aanmaken van de afspraak vermeld dat de modem waarschijnlijk kapot is. Al met al leek deze medewerker mij wel competent genoeg. Wat mij verder verbaast is de mate van robuustheid van kabelinternet. De aansluiting moet echt zeer precies zijn aangesloten. Dan nog is er een versterker nodig om de modem op 0,5 meter afstand een goed signaal te geven. Mijn ADSL modem stond op 25 meter met een kabel vanaf de hoofdaansluiting op de eerste verdieping, de draden zaten los in een stekkertje en ik haalde nog steeds 19Mbit. Deze modem is al heel precies aangesloten en dit is nog een keer door de monteur nagekeken en nog is het signaal blijkbaar slecht.

    @ poster hierboven. Lijkt idd wel een beetje op mijn probleem. Het zou kunnen dat dat adres nog vaker is uitgedeeld maar dan zouden toch meer mensen last van dit probleem moeten hebben. Is er geen mogelijkheid om dit adres te kunnen veranderen? Ik zelf dacht eerst dat dat deel van mijn probleem aan de DNS server van ziggo lag die het aantal requests niet aankon. Aangezien hij hem soms wel pakt en dan weer een paar keer niet. Maar ook de servers van OpenDNS geven bij mij t zelfde resultaat. Jij zou dit echter nog eens kunnen proberen.
     
  5. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Als IT-er moet je dan ook weten dat je in dit soort gevallen niet het probleem van een ander wegkaapt, maar je eigen topic aanmaakt.

    Als jouw IP een conflict geeft met een ander, kan het zijn dat "iemand" heel populair zijn macadres heeft aangepast (handmatig)
    dit is een tijdje een (:censored:)oplossing geweest van sommige mensen in het netwerk
    men dacht zo sneller de upgrade te krijgen.
    ik denk dat er velen zijn die nooit meer de standaard instellingen hebben teruggezet.

    Het probleem van de TS is niet eens dezelfde als het jouwe, en ik zou zeggen, wacht de follow-up gewoon af.
    Het was gisteren zondag, dus de meeste servicedesk's zijn erg kaal uitgevoerd, en waarschijnlijk niet eens op lokatie, maar een servicedienst die noodoplossingen kan aandragen
    < wat dus hier het geval is, mijn werk bestaat in de weekenden en na kantooruren het opvangen van storingsdiensten, varieerd van koelingen in supermarkten tot datastoringen op een internetknooppunt en dan weer brandblussystemen voor de horeca, het enige wat wij doen is noteren, en een script volgen om te zien OF er een 2e lijns nodig is, en zondag is nog altijd een rustdag.... OOK bij ISP's >
    als men over 6 dagen niet heeft teruggebeld, wederom aan de telefoon gaan hangen.
    er is niemand hier aanwezig die het voor je kan oplossen
     
  6. Dubbeltje

    Dubbeltje New Member

    Berichten:
    2
    Ik zie een mogelijk verband tussen de storing van GeneralA en die van mij aangezien wij beiden een internet verbinding hebben die dan wel, dan weer niet te gebruiken is.

    Ik geef alleen aan wat hier een mogelijke oorzaak van kan zijn met alle resultaten tot dus toe. De reden dat ik meld dat ik zelf IT-er ben van beroep is dat ik wel storingsnummers door moet geven en daarom verbaasd was dat dit niet bij Ziggo gebeurde. Overigens heb ik vandaag (maandag) Ziggo gesproken en niet gisteren (zondag). Heb gisteren (zondag) alleen een contact formulier ingevuld maar dat had ik allemaal al aangegeven.

    Aan TS: Ik heb ook andere DNS server geprobeerd maar dit loste bij mij het probleem niet op. Het wijzigen van het IP adres in je router van dynamisch (via DHCP) naar statisch zou tijdelijk het probleem kunnen oplossen indien je een IP adres weet welke nog niet in gebruik is. Alleen wanneer de DHCP server van Ziggo opnieuw dat adres uitgeeft dat jij ingegeven hebt kom je opnieuw in de problemen. Zou dit dus niet adviseren.

    Heb jij overigens al eens de PC direct op je modem aangesloten? Ik krijg dan namelijk een heel ander IP adres en als je verbinding dan wel stabiel is kan dit op hetzelfde duiden als bij mij. Verklaart overigens nog niet je telefonie problemen. Heb eerlijk gezegd telefonie ook nog niet getest.
     
    Laatst bewerkt door een moderator: 16 nov 2009
  7. m.v.d.schrier-kooi

    m.v.d.schrier-kooi Forum Member

    Berichten:
    5
    Hallo allemaal.
    Ik heb hetzelfde probleem gehad met het ziggo modem. Na een beetje rondtelefoneren kreeg ik van een ziggomedewerker de mededeling dat de modems zo zijn geprogrammeerd dat ze nog maar goed samenwerken met 1 mac adres van 1 netwerkkaart. Dus als je eerst je pc of laptop op de verbinding zet en aansluitend een router ertussen prikt werkt het niet naar behoren. De oplossing zou liggen in het uittrekken van het modem. Eerst je router ertussen en dan weer inprikken en aanmelden laten.
    Bij mij was het probleem idd opgelost met deze aktie. Natuurlijk moet je router dan op dynamisch ip adres staan. Hij krijgt dan nl het ip adres van het modem en kan aansluitend als dhcp server ipadressen aan het netwerk geven.
    Hopelijk werkt dit bij jou ook.

    Groetjes,
    R.peters (ict beheerder)
     
  8. TheGrouch

    TheGrouch Forum Member

    Berichten:
    5.398
    Die oplossing staat al een tijd hier beschreven:
    http://ziggo-gebruikers.nl/forum/showpost.php?p=87954&postcount=1

    De router krijgt helemaal geen ip-adres van de modem.

    Hmm
     
Niet open voor verdere reacties.

Deel Deze Pagina