1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Waarom een Tratec Low Pass Filer nodig i.c.m. Ubee modem?

Discussie in 'Internet - Algemeen' gestart door Pierre_1, 15 nov 2009.

Niet open voor verdere reacties.
  1. Wie kan mij uitleggen waarom ik een Low Pass Filter nodig heb om 4 downstreams te verkrijgen op mijn Ubee modem? Zonder het filter krijgt het Ubee modem maar 1 downstream, en dat is uiteraard een stuk trager.

    De download snelheid is met het filter wel goed, gemiddeld 48Mbit/s
    De Upload snelheid houdt te wensen over : schommelt tussen 2.5 en 4.3Mbit/s.

    Zou de wandcontactdoos misschien niet helemaal goed aangesloten zitten, is dat een mogelijkheid?

    De gegevens op het filter :
    Tratec LPF-557/TS
    Passband : 5 - 557 MHz
    Stopband : 597 - 862 Mhz.
    Rejection : > 60 dB.

    Wie kan mij hier antwoord op geven? Zou ik enorm waarderen.
     
  2. vaag... technisch betekend dit dat alles vanaf 5MHz tot en met 557MHz WEL doorlaat.

    vanaf 597MHz tot en met 865 alles NIET doorlaat.

    je UBee zou gewoon naar alle frquenties mogen kijken, maar het lijkt erop dat in de praktijk dit problemen geeft.

    UBee staat tgenwoordig in meerdere gebeiden op 5 kanalen gebundeld.

    bv: 297MHz +305+313+321 + 241 modulair cable.
    totaal 5.

    dus ook al staat er een docsis kanaal op 700MHz, mag dit volgens mijn geen shit opleveren.

    wie weet meer?

    berrie.
     
  3. Dank voor je antwoord, Berrie.

    Ik heb ook een Arris modem, en als ik deze aansluit heb ik geen Low pass Filter nodig, die werkt correct. Alleen het Ubee modem heeft dus het filter nodig om 4 downstreams te krijgen. Ik zou heel graag willen weten waarom dat zo is.
     
  4. inderdaad een beetje vaag,

    het enige wat ik zou kunnen bedenken is dat het ubee modem
    misschien niet overweg kan met ekele "harde" signalen die boven
    de 557 Mhz zitten waardoor de tuner in het ubee modem plat gaat.

    Ik heb overigens ook een ubee, en na de ingreep/update van ziggo
    van afgelopen week loopt het hier nu als een zonnetje.
    (zonder filter)
    Daarvoor ook niets anders dan problemen.
     
    Laatst bewerkt door een moderator: 15 nov 2009
Niet open voor verdere reacties.

Deel Deze Pagina