1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Slecht tot geen signaal via cai-wandcontactdoos (rijgdoos).

Discussie in 'Digitale TV - Algemeen' gestart door sjaakhaas, 12 nov 2009.

Niet open voor verdere reacties.
  1. GolfTouch

    GolfTouch Forum Member

    Klopt. Vandaar ook eerst de tip om te kijken naar de kabel direct op het AOP en/of het gebruik van een goede splitter.

    Ik ken persoonlijk de Konig niet en ook geen ervaringen van andere gebruikers. Maar goedkoper is (meestal) altijd goed :wink:.
    Ken jij hem wel? En wat zijn je bevindingen hiermee?
     
  2. Ik heb hem hier in de kast zitten. Hij is natuurlijk bedoelt voor een stersysteem, maar ik heb er op de installatie naar boven 2 rijgdozen op zitten (15db en 10db). Omdat ik nog geen afc1211 heb, heb ik beneden ook een rijgdoos van 10db met eindweerstand zitten. Beetje rare configuratie, maar het werkt prima. De amp 20 is teruggeregeld naar ongeveer de helft / driekwart. Beneden ongeveer 8 meter koka799 en naar boven resp 10 en 5 meter. Overal uitstekend beeld en geen storingen.
     
  3. Nou ik ben er achter hoor!

    Eerst een female f-connector to female-coax gekocht en zo beide wcd's aan het AOP aangesloten... resultaat: wel iets beter maar nog steeds geen digitaal beeld...

    Hierna heb ik de wcd's van de muur gehaald, opnieuw gemonteerd ... en wat denk je... perfect "sterk signaal" met digitale televisie! Analoog is voor Ned 1, 2 en 3 niet heel super, maar dat kijk ik toch niet...

    ... ik wil bij deze mijn aannemer bedanken voor mijn kopzorgen!
     
  4. GolfTouch

    GolfTouch Forum Member

    Wat was het probleem dan? Maakte de buitenmantel geen goed contact?
    Wat is je signaalsterkte, kwaliteit en BER nu?
     
  5. Aha, mijn verdenking van een slecht contact begint waarheid te worden ... :mrgreen:
    Maar : je moet analoog toch wel een goed beeld hebben om digitale ontvangst zonder storingen te kunnen garanderen. Dus je bent m.i. nog niet klaar ...
     
  6. Ik heb wel goed signaal analoog maar niet op Ned 1, 2 en 3... de meeste commerciele zenders erna wel... het is overigens ook niet heel erg... het is meer een analoog streepje op het beeld zegmaar.

    Bij de wcd's heb ik de mantel wat verder teruggeschoven en het plastic rondom de kerndraad wat verder afgesneden, het leek er namelijk op dat hij niet ver genoeg in het aansluitpuntje zat... dit maakte een verschil van GEEN signaal naar "STERK SIGNAAL" ... lijkt me dan toch de kern van het probleem?!?

    Exacte cijfers zal ik nog eens opzoeken (vanavond denk ik)
     
Niet open voor verdere reacties.

Deel Deze Pagina