1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Probleem met analoge TV

Discussie in 'Digitale TV - Algemeen' gestart door rudyrudy, 12 nov 2009.

Niet open voor verdere reacties.
  1. rudyrudy

    rudyrudy New Member

    Berichten:
    3
    Hier een probleem dat hopelijk iemand zal herkennen, en de oplossing voor zal weten. Ik heb thuis digitale TV van ziggo, waar ik op 1 tv naar kijk. Op mijn andere 2 tv's kijk ik analoge TV.

    Nu heb ik sinds enkele dagen op mijn analoge TV's alleen nog maar NL1, 2, 3, RTL4 en Ziggo Service kanaal. Niks anders meer, werkte vorige week nog prima. Op de TV met digitale TV werkt alles ook uitstekend.

    Is er iemand die dit probleem (her)kent?!!?
     
  2. Jassy

    Jassy Forum Member

    Berichten:
    647
    Toevallig een of andere oude versterker er tussen gehangen die tot 460MHz versterkt en de rest eruit filtert?
     
  3. rudyrudy

    rudyrudy New Member

    Berichten:
    3
    Nee, aan 1 van de tv's hangt wel een (nieuwe) versterker, maar hier heb ik eerder nooit problemen gehad. De andere TV is rechtstreeks aangesloten op de 'loop' aansluiting van de decoder, en dat werkte tot vorige week uitstekend.
     
  4. rudyrudy

    rudyrudy New Member

    Berichten:
    3
    Inmiddels heb ik Ziggo weer aan de lijn gehad, en ze weten gelukkig inmiddels de exacte oorzaak! Het betreft een zgn. onderbandfilter, wat buiten mijn huis in een centrale kast is ingesteld. Dit probleem gaan ze begin volgende week oplossen.

    Bedankt voor het meedenken allemaal!
     
  5. Jassy

    Jassy Forum Member

    Berichten:
    647
    Hee, dat is apart. Heb je ook gevraagd waarom dat filter erop zit?
     
  6. ber000000-6

    ber000000-6 Forum Member

    Berichten:
    612
    wat mogelijk is dat je "nieuwe"huisversterker ruis veroorzaakt op de onderband. hierom kan een monteur een onderband filter hebben geplaatst in de eindversterker-kast buiten op de huisaansluitkabel.

    nieuw wil niet altijd zeggen dat het goed is.
    dus...als de monteur komt, laat je huisversterker wel zitten. dan kan die dat meteen constateren, anders kom je in een circel van afsluiten/aansluiten/afsluiten/aansluiten en lopen jullie achterelkaar aan.

    suc6.

    berrie.
     
  7. mesa57

    mesa57 Forum Member

    Berichten:
    5.464
    Zijne digitale tv werkt wel zegt hij. Betekent dat digitaal alleen in de band onder 460Mhz zit ?
     
  8. Riparius

    Riparius Forum Member

    Berichten:
    3.929
    Nee, dat is zeker niet het geval. Kun je zelf gemakkelijk controleren door de frequenties in je digitale ontvanger of TV na te kijken.
     
Niet open voor verdere reacties.

Deel Deze Pagina