1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Voorkomen ontvangst problemen (ned 1,2 &3 HD)

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door TVdigitaal, 10 nov 2009.

Niet open voor verdere reacties.
  1. Klacht: Sinds 1 juli jl. zendt Ziggo Ned. 1, 2 en 3 in HD-kwaliteit uit. Deze wijziging kan in bepaalde gevallen geen of slechte ontvangst van Ned 1, 2 en 3 tot gevolg hebben.

    Oorzaak: Het huisnet (antenne-/coaxkabel cq. kabelaansluitdoos) is niet geaard. De afscherming van de kabelaansluitdoos/coaxkabel dient aan de huisnetzijde deugdelijk geaard te zijn. In sommige gevallen is nagelaten deze (noodzakelijke) aarding aan te brengen. Meestal gaat het in dat geval om aansluitdozen die niet in de meterkast zijn gemonteerd maar bijv. in de huiskamer.

    Oplossing: aarding van de kabelaansluitdoos aan huisnetzijde aan een deugdelijk aardingsaansluitpunt.

    Voorbeeld zie pagina 8 in de volgende PDF:
    http://www.digiproof.nl/WebRoot/InHo...andleiding.pdf
     
    Laatst bewerkt door een moderator: 10 nov 2009
  2. Wie gaat daar voor zorgen? Volgens mij had dat tijdens de montage indertijd al moeten gebeuren!!! Dat kun je niet ineens bij de klant in de schoenen schuiven.

    Ik heb geen slechte ontvangst maar wel een brom zodra ik de Humax ontvanger aansluit op de kabel.
    Opgelost met een galvanische scheiding.
     
    Laatst bewerkt door een moderator: 13 nov 2009
  3. Tsja...

    Laat nou die meterkast 'ver weg' (3 centraaldozen en >15m ge/gn draad) zijn, wanneer ik de aansluitdoos moet aarden, dan is een aardklem om de buis van cv. installatie de enige optie!
    De monteur achte dit niet noodzakelijk, en dat is alweer zoveel jaar geleden.

    Het beeld op Ned 1-3 HD is gewoon goed.

    Valt nog op te merken dat met name oude TV's nogal eens een rest-spanning af kon geven op de Coax-aansluiting...
    De coax aansluiting van de TV en antenne-kabel los in de hand kon je eenvoudig een 'tikje' krijgen.:thumb up:
     
  4. Als dit het werkelijk het geval is, dan wordt het eens tijd dat Ziggo de handleiding van module 1 wijzigt: daar staat nog steeds:

    "De aarddraad sluit u alleen aan als de wandcontactdoos zich in de meterkast bevindt."
     
  5. De massa van de coax kabel is tevens de aarde van de coax kabel.

    Deze is in de verdeelkast al aan aarde gelegd.

    Ik heb geen problemen met het beeld van Ned1, 2 en 3 HD.

    Maar de apparatuur tussen je kabel en de decoder, die moet wel van een geode aarde vooorzien zijn, ik denk dat de winkelier dat bedoeld.

    Ik heb er niets tussen zitten, alleen het spitkastje van Ziggo. (ivm telefoon en internet).
     
  6. De binnenkomende kabel is galvanisch gescheiden van de rest van de huisinstallatie!

    Het Signaal Overname Punt (meestal een Hirschmann TRAS1000/B) heeft niet voor niets een eigen aarde-aansluiting.

    Dat wordt lastig want de meeste moderne apparatuur is dubbel geïsoleerd en dus niet voorzien van een stekker met randaarde.
     
    Laatst bewerkt door een moderator: 12 jan 2010
  7. Hier wordt ik niet vrolijk van. Heb net een dure HD ontvanger in huis gehaald (we hebben het hier natuurlijk over de Humax 5050c) en wil even fijn naar EK schaatsen kijken op Nederland 1 en zie voornamelijk alleen maar blokkerig onherkenbaar beeld. Ga het internet op en vind hier een vrij technische verklaring met een link naar een pdf die niet werkt waarbij wordt aangegeven dat ik het zelf maar moet gaan oplossen? Lijkt me meer een probleem van Ziggo en/of Humax!! Had namelijk nooit problemen met mijn oudere niet HD-decoder.

    Is dit echt de enige manier en zo ja, kan iemand mij een werkende link sturen of in lekentaal uitleggen wat ik in mijn meterkast moet doen?
     
  8. Als je een probleem wil oplossen moet je altijd met de makkelijke dingen beginnen, de moeilijke dingen kunnen later altijd nog. Bekijk de coax bekabeling en aansluitpluggen waarmee je de Humax 5050C hebt aangesloten eens kritisch, als het eerder met een andere decoder wel goed werkte dan zit hier je probleem. Kijk ook in het menu van de 5050C naar de BER waarden. Deze moeten voor alle zenders op 0 blijven staan, zo niet dan heb je inderdaad een bekabelingsprobleem.
     
  9. Zoals Riparius al aangeeft.

    Kijk ook naar het beginpunt in de meterkast.

    Alle connectoren moete goed zijn en afgeschermd.
    Coax kabel moet goed zijn, mijn voorkeur Coax 12 of Kokaa779
    Allemaal betaalbare onderdelen.

    Splitters en versterkers kunnen ook de boosdoener zijn.

    Ook ik denk dat daar de fout / probleem zit.
     
  10. De splitter lijkt inderdaad het probleem te zijn want ik had dit na het plaatsen van mijn post al zelf getest en indien ik de splitter er tussen uit haal heeft NL 1 en 2 wel goed beeld.

    Wat ik raar vind is dat ik er alleen last van heb bij NL 1 + NL 2 en niet bij NL 3 of Eurosport HD. Verder heeft mijn vriendin gisteren grotendeels naar op zoek naar Zorro gekeken gisteren. Was op NL 1 en beeld was de hele tijd goed met splitter ertussen.

    Wat ik zou verwachten is dat ik altijd slecht beeld zou moeten hebben op alle HD zenders met de splitter ertussen maar dit is niet het geval. Ligt het dan toch wel aan de splitter en zo ja gaat een versterker het probleem dan wel verhelpen? Ik lees namelijk dat splitters en/of versterkers ook de oorzaak kunnen zijn (bericht van Joop hierboven)
     
Niet open voor verdere reacties.

Deel Deze Pagina