1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Enquête resultaten software versie (3)

Discussie in 'Digitale TV - DVB-C en CI+' gestart door anoniem, 9 nov 2009.

?

software versie .66

Peiling gesloten op 14 nov 2009.
  1. prima, geen problemen meer.

    56,6%
  2. (nieuw) last van spontane vaslopers / restart "plof"

    17,0%
  3. (nog steeds) last van spontane vaslopers / restart "plof"

    11,3%
  4. (nieuw) CI+ problemen w.o. SAC / CCK

    9,4%
  5. (nog steeds) CI+ problemen w.o. SAC / CCK

    5,7%
  6. (nieuw) anders

    7,5%
  7. (nog steeds) anders

    5,7%
Meerdere stemmen zijn toegestaan.
Niet open voor verdere reacties.
  1. Als ik me beperk tot de .66 versie tot nu toe 2x. De eerste keer was meteen na het opstarten. TV start op NLD2 HD en ik zap (+P) naar NLD3 HD, meteen (voor verschijnen Now/Next Banner) een reboot.

    Tweede keer was een hele rare, gewoon tijdens het tv kijken terwijl er al 30 minuten niks met de TV was gedaan. Kwam echt heel plotseling en snap er werkelijk waar niks van. Kan overigens geen hitte kwestie zijn, mijn toestel staat vrij en niet bij een radioator of iets dergelijks.

    Nu een dag of 4-5 geleden weer een nieuwe herinstallatie van de kanalen uitgevoerd. (Had ik ook al gedaan meteen na installatie firmware) Sindsdien helemaal geen problemen meer gehad.

    Ik heb tevens bij het opstarten 1 keer de melding 'gecodeerd programma' gekregen, echter na enkele seconden wel beeld en daarna nooit meer last van gehad.
     
  2. Je kunt mij hier aan toevoegen.

    37PFL9604, 1x in week tijd, uit standby, witte led knippert alleen, plof, herstart.
    32PFL9604, 1x in week tijd, uit standby op NED2 HD (verder nog niks gedaan), na minuut plof, herstart.

    En 1x om het volgende probleem te reproduceren, dit is blijkbaar een te reproduceren crash (quote uit test topic):

     
  3. Problemen elke keer reproduceerbaar, niet zozeer CI+ maar wel opstart gerelateerd:

    - zet TV aan, druk NetTV (evt. paar keer of even ingedrukt houden). Beeld blijft zwart. TV onbruikbaar. Was al een probleem in versie 0.58.
    - zet TV aan, gestart van HDMI bron, groen beeld en sneeuw, kort corrupt beeld (decoding start te vroeg?). Soms ook te zien bij voor het eerst overschakelen naar HDMI bron. Nieuw t.o.v. versie 0.58.
     
  4. Ik heb geen aparaten via HDMI aangesloten, maar kan ook bovenstaande met NETTV niet reproduceren.
    Afkloppen, maar bovenstaande lijkt dus niet bij ieder apparaat van toepassing.
     
  5. 'gecodeerd programma' en geen beeld
    32PFL9604: 2x in week tijd bij opstarten. Live View Descramble Service ontbrak in Status Softcell Service! TV moest uit/aan.

    'gecodeerd programma' korte melding maar wel beeld
    Bij opstarten 32 en 37PFL9604 hebben beiden TV's regelmatig (denk 1 op de 5 keer) deze melding wat na een seconde weer verdwijnt.

    Dit is ook af en toe te zien bij het zappen of als je b.v. vanuit Scenea weer terug gaat naar TV (alsof het systeem traag is en de melding nog in een message queue zat). Ik heb het idee dat dit bij HD zenders eerder te reproduceren is.

    'Error-04 CCK' en geen beeld
    37PFL9604: bij opstarten TV, 2x in week tijd. TV moest uit/aan.

    'Error-04 CCK' korte melding maar wel beeld
    32PFL9604: 2x in week tijd, wederom alleen bij opstarten.

    'geen beeld'
    32PFL9604: 1x in week tijd nadat ik uit Scenea kwam. Bij zappen verschijnen zendernamen maar geen beeld. 'Home' werkt maar Configuratie reageert niet. 'Options' Klok of Irdeto Access reageren ook niet. Overschakelen naar andere HDMI 'Source' gaf ook geen beeld.

    'SAC'
    Geen problemen mee gehad.
     
  6. Zojuist mijn derde reboot gehad op .66 software. TV start op vanuit standby op NLD3 HD, ik zap (+P) naar RTL 4. De zendernaam 'RTL 4' blijft langer in beeld staan dan normaal en de now/next banner verschijnt niet. Vanaf dat moment reageert mijn afstandsbediening nergens meer op. 30 seconden later de bekende plof....Zou het toch met de now/next banner te maken hebben, of dus indirect met de guide?
     
  7. Vanaf update 0.66 tot gisteren geen problemen gehad.
    Gisteren tijdens zappen ong. 15 sec.geen reactie, daarna de bekende plof en reboot. Dit was de allereerste keer. Daarna een paar keer de melding "gecodeerd programma". Na op een andere zender gezapt, wederom beeld.
    Ook nog heel af en toe lichte "blokstreep" .
     
  8. TV uit standby, wacht seconde, houdt NetTV paar seconde in.

    Ik kan het reproduceren op zowel 32PFL9604 als op 37PFL9604 en in een aantal gevallen resulteerde dit zelfs in de bekende plof/reboot.

    By the way, ik gebruik WiFi. Misschien gerelateerd.
     
    Laatst bewerkt door een moderator: 13 nov 2009
  9. Bedankt voor jullie bijdragen, nieuwe bijdragen zijn uiteraard welkom. Ook van degenen die nog geen reactie hebben gegeven.

    Vandaag een melding "gecodeerd programma" kunnen loggen via een debugger, geanalyseerd en gegevens doorgestuurd naar Philips.
     
  10. Ik ben bij nader inzien blij, en dat mag ook wel eens gezegd worden!, dat Ziggo zo streng is bij het certificeren van de CI+ televisies.
    Als de Philips TV's bij release .58 waren goedgekeurd, dan waren waarschijnlijk veel van de bugs die nu alsnog worden opgelost nog langere tijd (of permanent) in de TV blijven zitten. Slecht voor de consumenten, slecht voor de reputatie die CI+ zou krijgen, en slecht voor de reputatie van Philips.
    Anoniem, bedankt voor je inzet: het is tegenwoordig helaas niet vanzelfsprekend dat grote bedrijven zich mengen tussen het gewone volk :wink:.
     
Niet open voor verdere reacties.

Deel Deze Pagina