1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Storingen digitaal geluid?

Discussie in 'Digitale TV - Irdeto ontvangers' gestart door ddevries, 8 nov 2009.

Niet open voor verdere reacties.
  1. ddevries

    ddevries Forum Member

    Berichten:
    15
    Hoi allen,

    ik maak sinds een maand of 2 gebruik van de digitale audio-uitgang op de M750. Ik heb hem aangesloten op een surroundreceiver van Onkyo (de TX-SR507).

    Af en toe valt het geluid ineens weg gedurende de uitzending. De receiver krijgt dan geen signaal meer door. Wanneer ik een beetje aan het stekkertje wiebel/draai, komt het meestal weer terug.

    Hebben jullie dit ook wel eens meegemaakt? Heeft dit met hardware te maken of zou dit aan het signaal liggen?

    Gr. Dennis
     
  2. Doman

    Doman Forum Member

    Berichten:
    2.670
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Zelf gebruik ik de digitale uitgang op de Siemens niet en heb er dus ook geen ervaring mee.

    Maar je zou misschien eens een ander (digital audio) kabeltje kunnen proberen?
    En als het een (TV) signaal probleem is zou je de problemen ook in je opnames terug moeten vinden en kunnen reproduceren neem ik aan?

    Als je uitval van het geluid hebt zou je eens kunnen proberen om te schakelen tussen Stereo en Digital output op de Siemens om te kijken of het geluid dan weer terug komt?
     
    Laatst bewerkt door een moderator: 8 nov 2009
  3. ddevries

    ddevries Forum Member

    Berichten:
    15
    Wanneer ik bij een storing het signaal op stereo zet heb ik altijd direct weer geluid. Denk dat ik even een ander kabeltje ga proberen.

    Bedankt voor het meedenken :cool:
     
Niet open voor verdere reacties.

Deel Deze Pagina