1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Philips 42PFL9664 vindt geen zenders.

Discussie in 'Digitale TV - DVB-C en CI+' gestart door gasmetdiezooi, 5 nov 2009.

Niet open voor verdere reacties.
  1. gasmetdiezooi

    gasmetdiezooi New Member

    Berichten:
    1
    ik heb een vraag.
    mijn vader heeft recent een Philips 42PFL9664 gekocht. met alle gemakken voorzien: philips blauray home cinema seten een digitale ontvanger van het merk Humax gekocht.
    Nu hebben we ziggo digitale tv erbij gekocht. onze kaart hebben we geactiveerd. maar nu het instaleren van de zenders op de home cinema set lukt. en we hebben ned 1 en 2 als we sappen via dit station. Maar als we dit willen instellen via de tv zelf lukt dit niet. onze regio code is 514:000 en op de cinema set werkt deze wel, maar op de tv niet. Hij vindt geen 1 zender.

    Kan iemand mij helpen met dit probleem? wat moet ik instellen of veranderen? We hebben ook nog geen 1 update gedaan, hij is nog net zo als we hem kregen uit de winkel

    Bij voorbaad dank

    Dion

     
  2. Bullet NL

    Bullet NL Forum Member

    Berichten:
    2.327
    Denk dat het belangrijk is dat je eerst aangeeft hoe je alles hebt aangesloten.

    van wege het feit dat je een losse Humax decoder hebt, dien je deze aan te sluiten op je homecinnema set, deze dien je dan wel door te lussen naar je tv. (via scart of HDMI) Je zou hem ook rechtstreeks op je tv aan kunnen sluiten, dan moet je alleen zorgen dat audio via je home-set loopt.

    kan je in woorden aangeven hoe nu de aangesloten situatie is?
     
  3. rowdy

    rowdy Forum Member

    Berichten:
    879
    Heb je wel eerst de nieuwste firmware 58 geïnstalleerd?
    In oudere firmwares zit een bug waardoor je niet het netwerk-ID kunt invullen en je dus geen zenders vindt.
     
Niet open voor verdere reacties.

Deel Deze Pagina