1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen thumbnails bij opgenomen programma´s

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door MaartenR, 5 nov 2009.

Niet open voor verdere reacties.
  1. Ik maak sinds een paar dagen gebruik van de Humax, bevalt me prima. Ook heb ik al een aantal programma´s opgenomen. Als ik nu de medialijst oproep zie ik echter bij de meeste programma´s geen thumbnails.

    Ik zie wel van die blauwe videorolletjes. Het eerste opgenomen programma geeft wel thumbnails. Als ik dit open en ik kijk bij de hoofdstukweergave dan zie ik daar fragmenten. Alle andere programma´s tonen alleen een blauwe videorol... :?

    Heb al zitten zoeken in de instellingen maar kan daar niets aparts vinden. Sowieso vreemd omdat een programma wel thumbnail geeft en de rest niet.

    Iemand een idee?
     
  2. GolfTouch

    GolfTouch Forum Member

    Heb je dat bij alle (ook oudere) opnames?
    Ik heb dat alleen als het net opgenomen programma's betreffen (bv van die avond en als de Humax al die tijd aanstond om te kijken).

    Zet je Humax eens uit en na een minuut weer aan. Kijk dan eens of de thumbnails er wel zijn.
     
  3. De thumbnails worden pas bijgewerkt nadat de humax standby is geweest
     
  4. Ok!
    Thanks, heb 'm ff op standby gezet en zie nu idd de thumbnails.
    Je moet het maar weten....

    :oyeah:
     
Niet open voor verdere reacties.

Deel Deze Pagina