1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Windows 7 VS F-Secure?

Discussie in 'Internet - Algemeen' gestart door cra1n, 4 nov 2009.

Niet open voor verdere reacties.
  1. rechter knop op installatie file,
    en dan uitvoeren als admin.
     
  2. he heb jij windows 7 64-bit dan werkt het niet
     
  3. Ja inderdaad ik heb windows 7 64-bit. Waarom werkt het niet? Had Ziggo maar moeten vertellen, want op de site van F-Secure is wel te zien dat het wel werkt, want ik heb windows 7 64 bit aangeschaft!

    Windows Vista 64 bit werkt het wel als ik van mijn collega heb gehoord. Dus dit moet wel kunnen!
     
  4. Welke installatie file?
     
  5. als je f-secure installeerd.
    maar mischien zoals eerder aangegeven.
    probeer de f-secure van de f-secure website.
    kan zijn dat de f-secure dat ziggo leverd nog niet volledig windows 7 compatible is.
    als ik namelijk naar de f-secure website ga dan staat er namelijk dat het volledig compatible is met windows 7
    dus ik zelf raad je aan,
    de-installeer f-secure reboot en zie of je melding probleem verhopen is.
    dan f-secure downloaden van de f-secure website en kijken of dat wel werkt.
     
  6. Als ik bij F-Secure een f-secure download, moet ik hiervoor wel betalen. Ik betaal dit al bij Ziggo, de enige die ik kan downloaden is op de site van ziggo, niet bij F-Secure? Of heb ik het mis?

    Als ik de huidige F-Secure verwijderd, is de pop-up ook voorbij.
     
  7. Je hebt een licentiecode gekregen van Ziggo. Je kan eens proberen of die ook werkt als je F-Secure van hun site downloadt.
     
  8. Ik heb net geprobeerd, mijn licentiecode van ziggo werkt ook niet. Volgens mij kan ik een licentiecode alleen de F-Secure VAN ZIGGO gebruiken.

    Inderdaad is dit de programma (op de site van F-Secure) geschikt voor WIN 7.

    Wat een ziggo!
     
    Laatst bewerkt door een moderator: 7 nov 2009
  9. hi

    windows 7 is al langer uit en ze weten dat ze hadden toen al er aan moeten werken zodra die uit is wij de nieuwe versie van f-secure kunnen gebruiken na aan zien wat ik allemaal lees zijn veel mensen over gegaan naar windows 7 dat ze maar heel erg snel zorgen dat de versie die ze nu hebben van f-secure compatible is met win7 heb niet voor niets win7 ultimate x64 IVB met meer geheugen dan 4gb (12gb) gekocht en ik betaal ook nog voor f-secure van ziggo dus dan verwacht je ook dat het compatible is

    en de code die we hebben gekregen van ziggo werkt niet met de versie die je bij f-secure kunt downloaden dat ze daar maar ook wat aan doen immers er word gewoon betaald voor die versie als niemand meer betaald voor hun beveiligings paket (misschien een optie) dan moeten ze wel up to date blijven met de OS.
     
  10. kan me herrineren dat bij xs4all ook een beveiligings pakket was ooit eens voor mcaffee,
    toen vista uit kwam was er ook nog geen werkende versie van hun uit.
    wel rechstreeks van mcaffee.
    is dus niet alleen met ziggo.
    daarom kies ik zelf voor een eigen beveiligings pakket en niet 1 via ziggo.
    wil gewoon daar vrije hand in hebben
     
Niet open voor verdere reacties.

Deel Deze Pagina