1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe firmware LE32B650

Discussie in 'Digitale TV - DVB-C en CI+' gestart door migroen, 4 nov 2009.

Niet open voor verdere reacties.
  1. Iemand die weet of je de nieuwe firmware voor de LE32B650 kan gebruiken icm Ziggo. Gaat om de 2005.0 versie van 31/10/2009

    http://www.samsung.com/nl/support/d...02010100&model_cd=&menu=download&menu2=detail

    Ik kan niet vinden wat er veranderd is maar heb wel problemen met CI+ en RTL4, RTL5, RTL7, en SBS6 ontvangst.
    Zie: http://ziggo-gebruikers.nl/forum/showpost.php?p=225194&postcount=13


    Mogelijk dat deze firmware een oplossing is.

    Update
    Ik heb dit update erop gezet en werkt inderdaad prima met Ziggo CI+ Smit
     
    Laatst bewerkt door een moderator: 4 nov 2009
  2. Ik heb een ander toestel maar heb de nieuwe firmware gewoon gedaan.
    Werkt.
    Als het probleem op rtl is: zwak of geen signaal, dit had ik ook,maar die melding is verkeerd,mijn signaal was te hard.
    Gebruik je een versterker,probeer eens zonder.
     

  3. Ik krijg geen foutmelding. Het beeld is gewoon slecht zoals het screenshot. Maar niet altijd. Soms is het dagen goed en dan ineens is het er weer.

    Lijkt mij dan toch dat als het signaal te hard is dat toch altijd dit probleem geeft en niet dan wel en dan weer niet.
     
  4. Signaal kan fluctureren,ik had een identiek beeld en mijn oplossing was,de tv los halen van de versterker, in elk geval heb ik de nieuwe firmware voor mijn tv,gewoon geladen en dit gaf geen probleem.
     
  5. In het verleden ook deze problemen wel eens gehad. Op het grote boze web kwam ik verhalen tegen dat dit door Digitenne van KPN zou kunnen komen. Een van de kanalen zat redelijk dicht op die van RTL4/5/7 en SBS6.

    Ik weet toevallig dat mijn buren Digitenne hebben. Maar ik kan ze natuurlijk niet als schuldige aanwijzen.
    Wat ik wel gedaan heb is betere coax kabels gekocht (niet van die goedkope bouwmarkt dingen). Diegene die ik nu heb hebben een metalen omhulsens bij de stekkers wat beter tegen omgevings straling zouden moeten beschermen...

    Ik heb met de nieuwe kabels geen last meer gehad. Maar de kabels heb ik ook pas een paar weken... De nieuwe kabels waren maar 10 euro. Waarschijnlijk niet eens de allerbeste..
     
  6. Als iets aan digitenne ligt heeft dat niets met je buren te maken, zij ONTVANGEN digitenne,ze zenden het niet uit.
    Als er storing is door digitenne komt de storing af van de mast van digitenne,niet van kijkende buren.
     
  7. Kabel zijn ook van goede kwaliteit. Zelf ook geen Gamma kwaliteit meer in huis want dat geeft teveel storingen. Dit zijn inderdaad met een betere mantel. Ik heb ze zelf gemaakt middels ook goede kwaliteit stekkers.

    Update:
    Ik heb waarschijnlijk het probleem gevonden. De hoofdkabel gaat naar mijn DVD-Recorder, Sony RDR-HX980. en vanuit daar naar mijn TV via coax.

    Verbind ik de twee kabels van de DVD-Recoder met elkaar (man-vrouw) dan is het beeld ineens goed. De recoder zorgt dus voor de storing.
    Al blijft het wel vreemd dat dit soms goed gaat en andere moment weer fout.

    Update 2.
    Na de kabels toch weer even aangesloten op de recoder was het ineens weer goed.

    Ik snap het ff niet meer :shock:
     
    Laatst bewerkt door een moderator: 4 nov 2009
  8. Dat is bij het lezen van verschillende fora dus nooit duidelijk geworden. Bedankt voor de info... Ik kon het niet verklaren dat ik er soms last van had en niet constant. Kijkende buren leek dan eerder de oorzaak dan een zender die constant uitzend.
     
Niet open voor verdere reacties.

Deel Deze Pagina