1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ziggo Site onbereikbaar

Discussie in 'Ziggo - Algemeen' gestart door Hengelerweend, 3 nov 2009.

Niet open voor verdere reacties.
  1. Hier ligt de Ziggo site er geregeld uit of hij laad gigantisch traag.
    Meer mensen hier last van ?
     
  2. Ja, bij mij is die ook totaal niet bereikbaar. Weet wel, dat er werkzaamheden aan "Mijn Ziggo" worden gepleegd vanaf 22.30 tot 06.00 uur morgenochtend. Misschien zijn ze alvast begonnen.
     
  3. Het is te hopen dat de werkzaamheden aan de Ziggo site niet weer uitlopen op prutswerk :rolleyes:
     
  4. mijn modem moet nog geactiveerd worden, kom ook niet op de activatiesite.

    gaan ze trouwens niet al stiekem over op de nieuwe website? :)
     
  5. Die nieuwe website heeft een tijdje geleden nog online gestaan. Dat was niet echt een daverend succes.
     
  6. Volgens mij gaat er iets niet goed met i-net.

    Niet alleen de ziggo site is traag, heel internet is bij mij traag.
    Het lijkt wel of er time-outs in de verbinding zitten.

    Snelheid komt met pieken net aan de 8 á 10 Mbit.
    Dit is sinds vanavond

    postcode 1616
     
  7. Dus klaag je in het juiste topic ;)
    Niet hier dus...
     
  8. Daar is een storing mee, kan je het beste even voor bellen, dan is binnen 1 minuut je modem geactiveerd.
     
Niet open voor verdere reacties.

Deel Deze Pagina