1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

weer doven en slechthorenden ondertitels uit zichzelf op tv

Discussie in 'Digitale TV - Algemeen' gestart door G.bruiker, 2 nov 2009.

Niet open voor verdere reacties.
  1. G.bruiker

    G.bruiker Forum Member

    Berichten:
    3.309
    Op de samsung decoder maar ook op de dvb-c tv dwars door het beeld heen uit zichzelf weer op Ned 1 HD tijdens het journaal 888 ondertitels in beeld.
    Ik kan de subs uitzetten maar dan doen ze het bij de andere dvb-t zenders ook niet meer.

    Bij de selectie voor dvb-t staat ook ipv dutch: 888
    Nu heb ik dus op mijn tv nergens meer subs want de samsung tv onthoudt het niet per kanaal :(
     
  2. ber000000-6

    ber000000-6 Forum Member

    Berichten:
    612
    klopt, hier ook samsung 360, netwerk ziggo zwolle 9003.

    berrie.
     
  3. ArChie

    ArChie Forum Member

    Berichten:
    5.241
    Bij Nederland 1 en 2 HD zijn vandaag de DVB ondertiteling streams voor doven en slechthorenden weer toegevoegd waarbij de verwijzing naar de teletext streams corrupt zijn geraakt. Zie onderstaande afbeelding van de Program Map Table (PMT) informatie van Nederland 1 en 2 HD:

    [​IMG]

    Het juist invullen van de subtitling_descriptor wil maar niet lukken. Voorheen werd nog als subtitle_type aangegeven dat het om normale ondertiteling ging, maar dat is nu gecorrigeerd zodat een ontvanger kan weten dat het om onderiteling voor doven en slechthorenden gaat (of op zijn Engels: "Hard of hearing". Nu hebben ze echter de language verkeerd ingesteld. Dat moet niet "888" zijn, maar "dut" of "nld" voor Nederlands. Het blijft lastig om de DVB specificaties te begrijpen en de PMT informatie correct in te vullen.
     
  4. G.bruiker

    G.bruiker Forum Member

    Berichten:
    3.309
    Doven ondertiteling staat wel uit hier.. maar ook de humax geeft nu ondertiteling en als language 888... nu eens kijken of iemand dit wil oplossen.
    BBC geeft op mijn Samsung LED tv ook steeds de doven ondertiteling ondanks dat dit uit staat.
     
    Laatst bewerkt door een moderator: 2 nov 2009
  5. prodix

    prodix Forum Member

    Berichten:
    320
    In gebied 9341 zelfde probleem maar dan op de NL SD kanaal 3 op de 360
    Hd wel in orde
     
  6. ArChie

    ArChie Forum Member

    Berichten:
    5.241
    In Ziggo/Casema/Multikabel gebied is ook de DVB ondertiteling voor doven en slechthorenden aanwezig op Nederland 1, 2 en 3 (SD uitvoeringen) en Nederland 3 HD met dezelfde "888" taal aanduiding fout als bij Nederland 1 en 2 HD.
     
  7. Grauw

    Grauw Forum Member

    Berichten:
    11
    Op Nederland 1 en 2 HD doet teletekst het nu niet. Op Nederland 3 HD wel.

    Mooie nieuwe DVB-ondertitels (in normale scherpe en goed leesbare ondertitelfont), maar wel beetje raar dat het als 888 in de ondertitelselectie verschijnt. En het zou ook wel mooi zijn als ‘gewone’ ondertitels en ondertitels voor slechthorenden apart doorgegeven zouden worden, waarbij de laatste dan niet standaard aan staat.
     
  8. G.bruiker

    G.bruiker Forum Member

    Berichten:
    3.309
    Dat zou zo ook moeten werken maar als Ziggo de verwijzingen verkeerd zet kan een tv of decoder die selectie niet meer maken,het is nog niet opgelost.
     
  9. G.bruiker

    G.bruiker Forum Member

    Berichten:
    3.309
    Groepsstoring
    sinds dinsdag 3 november 12.19 uur
    Er is een storing met de Samsung DCB-H360R en Samsung DCB-B270R. Deze geven de ondertiteling voor doven en slechthorenden automatisch weer in het beeld ongeacht de instellingen.

    Via de afstandsbediening is de ondertiteling wel handmatig uit te zetten door de toets 'SUBTITLE' te kiezen en vervolgens 'Uit'.
    Dit hoeft slecht 1 maal gedaan te worden. Het probleem is hiermee opgelost.

    Onze excuses voor het ongemak.

    Ziggo vergeet even dat dit dus ook op de Samsung tv's is waar je die optie niet hebt omdat je dan ALLE ondertitels uitzet.
    Ik hoop niet dat ziggo dit als "fix" ziet en er verder niets aan gaat doen.

    Heeft ook te maken met:
    http://ziggo-gebruikers.nl/forum/showthread.php?t=21822
    Blijkbaar is er niemand meer die meeleest van Webcare want ik krijg van niemand reacties op PB's
     
    Laatst bewerkt door een moderator: 3 nov 2009
  10. Isis

    Isis Forum Member

    Berichten:
    770
    Ziggo ziet dit niet als fix en is ermee bezig om het op te lossen.
     
Niet open voor verdere reacties.

Deel Deze Pagina