1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Verbindingskwaliteit slecht icm versterker

Discussie in 'Internet - Algemeen' gestart door GeneralA, 2 nov 2009.

Niet open voor verdere reacties.
  1. Hallo,

    Onlangs overgestapt van tv, telefonie en internet bij verschillende aanbieders naar het alles in 1 pakket van ziggo. (Overigens nooit problemen gehad met Online internet echter de snelheid van ADSL2+ neemt eerder af dan toe met de jaren).

    Alles zelf aangesloten. oftewel nieuwe hoofdaansluiting geplaatst daarop de verdeler gezet en die verbonden met modem, tv en radio. De modem staat dus direct bij de hoofdaansluiting, de radio staat op 2 meter afstand direct op de verdeler en het tv-signaal wordt in een twee-weg versterker (12,5dB) verdeeld in een signaal naar de digitale tv beneden en de twee analoge tv's boven.

    De TV's en radio werken allemaal nog steeds naar behoren. Zowel beneden als boven glashelder beeld. Echter het internet houdt al de hele week te wensen over. Ik heb het berucht UBEE modem. De snelheid leek eerst met 19Mbit goed te zijn echter vooral 's avonds maar eigenlijk gedurende de hele dag op wisselende tijdstippen kom ik niet boven de 1 a 2 Mbit uit op speedtest.net. Het duurt dan ook heel lang voor een pagina begint met laden en soms komt er gewoonweg te staan dat de pagina niet bereikbaar is.

    Uiteraard de modem al vele malen gereset en verschillende routers geprobeerd. Het resetten duurt overigens soms wel 15 a 20 minuten (lijkt wel of hij steeds weer van voren af aan begint en dan uiteindelijk toch verbinding krijgt). Ook vanochtend weer helemaal geen verbinding en na een reset pas na 20 minuten eindelijk verbinding.

    Vervolgens maar even naar ziggo gebeld. Deze sturen direct morgenochtend een monteur langs. Blijkt dat de waardes (signaalsterkte?) net op t randje hangen en er dus iets niet goed zit waardoor mijn probleem zich kan blijven voordoen.

    Nu heb ik echter de stekker van de tv versterker eruitgehaald en nu krijg ik weer wel snelheden van 16a18 Mbit. Kan het zijn dat deze het internet signaal negatief beinvloed? Uiteraard geven beiden analoge tv's nu ruis op het beeld en kan ik op deze manier niet werken. Snelheden van 18 a 19 Mbit heb ik overigens ook wel kunnen halen met de versterker aangesloten. Het wisselt gewoon heel erg en ik ben gewend aan een betrouwbare 17Mbit op mijn ADSL lijn (eens per 6 maanden resetten ofzo).

    Is dit gewoon een zaak van een te laag signaal. Oftewel heb ik op een of andere manier de hoofdaansluiting verkeerd aangesloten en betaal ik daarvoor straks de rekening of kan het ook zo zijn dat er iets aan de kant van ziggo fout zit? Naar mijn weten is die meegeleverde hoofdaansluiting redelijk 'foolproof' alles kan er maar op 1 manier in en als ik de afstanden (kern, plastic, omhulsel) gewoon zoals in de handleiding heb genomen kan er toch eigenlijk niets mee mis zijn?
     
  2. Klinkt bekend...
    http://ziggo-gebruikers.nl/forum/showthread.php?t=21032

    Ik heb de UBEE dus na de versterker aangesloten met een (voor mij) goed resultaat. Let op dat dit wel een versterker is die hiervoor geschikt is.

    Ik zou de monteur afwachten en als hij het ook niet goed krijgt eens mijn manier proberen.
     
  3. Bedankt voor je snelle reactie. Zou inderdaad wel eens aan het signaal kunnen liggen maar in dat geval heb ik liever dat ze gewoon zorgen voor een hogere sterkte. Ik zit tenslotte recht op het aansluitpunt dus dan is er aan hun kant toch iets mis.

    Ik wacht t nog wel even af. Bedankt in ieder geval.
     
  4. Monteur is inmiddels langsgeweest. Keek eerst uiteraard even naar hoe ik alles aangesloten had maar zag er volgens hem goed uit en het signaal uit de kabel was ook gewoon goed. Het lampje voor downloaden bleef op het Ubee modem echter oranje ipv groen. Oftewel niet alle frequenties (4 bij dit modem) konden worden gebruikt. Toen heeft hij ondanks dat het signaal goed was toch maar een versterker aangesloten. Hierna direct goed internet op volle snelheid. Modem was ook veel sneller online.

    Echt hele goede service gehad al zeg ik het zelf. Geen kosten en ook direct een gratis versterker die ook mijn TV's nog eens van een beter signaal voorziet. Zeer tevreden.
     
  5. Gefeliciteerd!
     
Niet open voor verdere reacties.

Deel Deze Pagina